Archived

This topic is now archived and is closed to further replies.

Luis Hernandez

Kneeboard not visible and other video issues with Vista

Recommended Posts

I have these problems since day one with my (not so) new laptop (specs at the signature):1) When I press Alt in order to bring on the menu, there is some kind of pause, where the image disappears, or a screenshot of the last thing displayed before returning to flight appears. For example: I entered FSUIPC settings and went back to flight. When I press Alt again, I see a screenshot of the FSUIPC settings window (obviously not functional).2) When pressing F10 to enter the kneeboard, nothing appears. However, if I switch views, I see a rectangle with the size and position of the kneeboard, filled with what was in that position in the previous view. And if I mouse over the buttons, those appear finally.As I said before, I've been having this problem since day one (about 4 months ago). I checked back in my old computer (Windows XP SP2, P4 2.8 GHz HT, Intel integrated video) and it does not show that problem. I've tried updating drivers (I have currently the 175.97 ones), with no results. Does anybody know if I have to disable any setting in Vista in order to solve the problem?Best regards from Colombia,Luis MiguelMain system:Dell Inspiron 1420Intel Core2Duo T5750, 2GHz, 667 MHz FSB CPU3GB RAMNvidia GeForce Go 8400M GS GPUWindows Vista Home Premium SP1Proudly flying FS2004 (I don't want to try FSX)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have read that some folks have better results in Vista by changing the "compatibility mode" to XP Ser Pk 2. I believe that is done by right clicking the shortcut and selecting the compability tab.Some also recommend disabling the "desktop composition" in Vista. Not sure where that is done however.Others also indicate that you must be running as adminstrator and have most if not all "permissions" adjusted (probably disabled) so Vista will accept changes you may make. Again, I am not sure just where that is done.Might be worth a try.Good luck.

Share this post


Link to post
Share on other sites

Well David, you are right about how to enable compatibility mode in Vista. This is what I have done since I bought the laptop 4 months ago:- Compatibility mode: Since I installed SP1 (3 months ago) I keep fs9.exe with XP SP2 compatibility mode enabled.- Desktop composition: Disabled it the first week I had the laptop.- Permissions: I installed FS9 in C:AAA Flight Simulator 9, and enabled all permissions in the folder and subfolders. That was some months ago.- "Run as administrator": The very first time I booted the laptop, I disabled User Account Control. Anyway, I've just tried running fs9.exe as administrator, but saw no result: I still have the annoying delay between presing the Alt key and seeing the menus.Best regards from Colombia,Luis MiguelMain system:Dell Inspiron 1420Intel Core2Duo T5750, 2GHz, 667 MHz FSB CPU3GB RAMNvidia GeForce Go 8400M GS GPUWindows Vista Home Premium SP1Proudly flying FS2004 (I don't want to try FSX)

Share this post


Link to post
Share on other sites

And now that I remember, I had exactly the same problem with my girlfriend's laptop, which is similar to mine, except for a 1.5 GHz Core2Duo T5250, 1.5GB Ram and the default Intel integrated video. The only difference is that the delay is larger. Has anyone with Vista (but a different setup) experienced this problem? Or even better, has anybody solved it?Best regards from Colombia,Luis Miguel.

Share this post


Link to post
Share on other sites

Well, tonight I tried using windowed mode (always used Full-screen mode), with mixed results: the kneeboard problem and the Alt-to-menu delay disappeared, but I've also lost around 8 fps (out of the 30 fps cap). Is it there any way of solving this before accepting that I'll have to live with the problem (or the low framerate)?Best regards from Colombia,Luis Miguel

Share this post


Link to post
Share on other sites