Jump to content

Sign in to follow this  
michelvdriel

Problems with setting up autopilot when using FSX 747

Recommended Posts

Hi,When I'm using Default FSX 747 I'm having a strange problem.When I start, everything works as supposed to, but while running the checklists I need to go through before departure it seems that FSX 747 changes something so I can only set the heading, altitude, speed etc in the autopilot multiplied by 10. So setting the course 110 and 120 etc is no problem, but trying to give the autopilot a course of 112 is impossible. Anybody else have this problem AND a way around it?Thanks!Michel

Share this post


Link to post
Share on other sites

I'll have a look when the problem occurs exactly and let you know.It starts fine, but during the pre-flight events and checklists somewhere it changes the behaviour of the autopilot settings.Regards,Michel

Share this post


Link to post
Share on other sites

Hi Michel,After doing some research, this issue would in theory appear to be caused by a gauge "firing" commands in an endless loop (18 times a second in FS). That can interfere with the internal timing of the FS autopilot events, resulting in what you are seeing.I believe FSUIPC may have a built in fix for this. Do you have FSUIPC?Bryan

Share this post


Link to post
Share on other sites

I am having this exact problem.When I first start its fine but by the time I'm taxiing it has happened, and it stays like that the whole flight(makes following ATC instructions very hard) until sometime after I land and it is back to normal.No I have not got FSUIPC.


Jay Vorkapic

 

pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

Hi,I'm sorry for not responding for quite a while... Have been on holiday, so no time :)I don't have FSUIPC (and don't know it either)...Thanks!Michel

Share this post


Link to post
Share on other sites
Guest petecart

Hi Bryan, I have noticed this a couple of times but it goes away when I reboot.Not sure what you're going to say about why it happens, but I switch a lot between virtual and the F10 cockpit across a couple of monitors and assumed somehow it was related to that.Testing this thing called Deep Freeze, and it's kind of cool: each time I screw some thing up tinkering with FSX it gets fixed on reboot.Curious to know what's up but the product is still so fun to use it's no biggie. Thanks,Peter C.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,100.00 of $25,000.00 Donate Now
×
×
  • Create New...