Archived

This topic is now archived and is closed to further replies.

w6kd

A new HSI for the new CIVA 1.50

Recommended Posts

Thanks Bob for a great addition! I have installed the HSI in the analog version and it works perfectly. However, I cannot get the tape version to work properly when viewing the INS panel. I have spent several hours verifying that I did the exact same things for the Tape version that I did for the analog, but can't find the problem. Thanks in advance!I have included the panel config for the Tape version that I modified to use your HSI. I did not include the VC sections as they should not have any affect on the INS display. (I don't think.) Thank you again for a great gauge. I flew a Boston to Heathrow last night. Great fun!Bob..http://forums.avsim.net/user_files/176893.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I found the problem. The two configs are slightly different and label the cdu's differently. The cdu1, 2, 3 etc and cdu 11 etc. Thanks again for the awesome work!Bob..

Share this post


Link to post
Share on other sites

Hello,does anyone know what values to change in order to install the HSI in the V3 VIP of the RFP Panel please ?The VIP panel is quite different from V2 and the values that come with the readme.txt file does not match the VIP panel.Thanks for your help.St

Share this post


Link to post
Share on other sites

Not yet. :-) I achieved to install the CIVA INS 1.5. I'll give a try and let you know !

Share this post


Link to post
Share on other sites

>Not yet. :-) I achieved to install the CIVA INS 1.5. I'll>give a try and let you know !But since the last release of the VIP edition was not compiled with the revised external definitions from the CIVA version 1.5, I can't imagine that it'll work right.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Very cool!!!I followed the readme file in your package but the 3 INS panels are switched off...I tried a lot but I cant put this part of the panel anywhere in the 742... I know the picture below is from a 707 from CS, but I am wondering How put that part on the 742....Anybody have any idea? 177036.jpgThanksRafael Leite

Share this post


Link to post
Share on other sites

MSUs are in the B742 on the Overhead panel.RFP overhead panel has available places where's possible to install it.Gianfranco

Share this post


Link to post
Share on other sites

just made a test, it seems that the HSI does not work with RFP V3 VIP, the heading and course setting knobs don't work !I will continue to use the reality XP Sandell HSI instead.St

Share this post


Link to post
Share on other sites

Hi BobI have the same problem as you had with the tape version of the RFP panel. May you can post the changes you've made to the panel.cfg?Thank's a lot in advance.Regards, David

Share this post


Link to post
Share on other sites

The panel.cfg file changes included with the HSI gauge assume that the CIVA INS was installed and working prior to adding the HSI. That means you have to put the MSUs somewhere in the panel, like on the overhead panel. In the Window04 section you should have these gauge definitions, or have them somewhere else on the panel.gauge01=../civa/INS!Msu1, 204, 134, 198, 58gauge02=../civa/INS!Msu2, 607, 134, 204, 58gauge03=../civa/INS!Msu3, 204, 354, 201, 58Also, the CIVA config gauge must be installed in the main panel, which was part of the included embedded CIVA config lines in the original panel.cfg file.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Hi Bob,I'm also in the process of updating some of the RFP gauges in my panel. I am a very happy user of your generic HSI version 1.1 and it works great. As you mentioned, you also replaced the ASI, IVSI and the altimeter. As I could see on the picture you posted here, the altimeter looks very close to the one of the Tinmouse project, which is not really a surprise as you are deeply involved in that project. I tried to install it also to the RFP panel but the power system of the 732 seems to be very different from the 742 because even when all elec is on, I still have the orange flag over the digits. I used a work around by installing another gauge found into another classic freeware panel. I replaced the IVSI by the freeware TCAS gauge found on flightsim.com I still look for a replacement for the ASI with usable speed bugs.If you don't mind, could indicate us where you did found the gauges you used into you updated panel or are they personal creations like the HSI ?About your generic HSI I have a question. When I switch on INS1 nav button, the HSI correctly indicates INS1 in use, when I switch to INS2 nav button, HSI indiscates correctly again use of INS2, the same with INS3 but when I revert to INS1 or 2, the HSI still indicates INS3 in use. Do I something wrong ? thank you for your answerbest regardsAmedee

Share this post


Link to post
Share on other sites

Hello Amedee, I have managed to replace many of the stock gauges with Richard Probst gauges including TinMouse ones along with others, if you send me an email I could give you some information on it and am also looking for a betatester to give me an opinion since while flying it myself it looks fine, but we all know that it is hard to spot problems in one's own creation ;)

Share this post


Link to post
Share on other sites

Hello Bob, I was wondering if your generic HSI v1.1 is still available somewhere else because, as we all know, unfortunately the Avsim database is corrupted and offline. I really need it as I fly with the RFP 747-200 + CIVA INS 1.51 and the HSI does not display the course indicator properly, therfore is't a little difficult to picture the horizontal situation. Perhaps you can send it to me, if it's not too much of a trouble. My mail is daniel_cupar@yahoo.comThanks in advance!

Share this post


Link to post
Share on other sites