Sign in to follow this  
BobP

AES users. Gate will not move...

Recommended Posts

I cannot get consistent gate movement with the NWA OC (Civa 1.5 an Bob Scott's HSI mod). I load the plane at an AES airport (KSEA), ctrl-shift-w will bring up the menu and I can "Move the aircraft to the exact Position". The plane moves, ground crew states "set brakes" and I hear "blocks set" after the move and the plane appears aligned properly. The little man walks out, the rear stairs and baggage loaders move into position. But the gate doesn't move. Any ideas?Bob... (Version 1.90a)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would put the airplane at the gate and then run AESHelp and select "Set Aircraft Parameters." Make sure that the fwd main door is enabled and in the right place...in particular make sure that the door height is OK.Otherwise, probably best to contact Oliver on his (the AES) forum.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Hi Bob,All the doors are set very close, and this issue only happens with RFP. I will post in the AES forum but wanted to find out if any any users here had a similar problem. BTW thank you VERY much for the HSI mod!Bob...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this