Sign in to follow this  
Guest cj95

Default INS problems.

Recommended Posts

Hey guys.Im still learning this monster, and while I have the startup sequence pretty good, the default INS is giving me fits.I get it programmed okay, and once airborn I can get heading towards the first waypoint okay as well, however when I get there the INS does not automatically advancee to the next waypoint.....the plane just starts circling.The manual is a bit confusing about setting of one of the switches ont he INS....the little AUTO...MANUAL...RMT switch.At one place it says to set it at AUTO, abut a paragraph later it says switch to RMT.Indeed I have found that it will only function in RMT.Any ideas guys?(Other than getting a different INS?)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well correct me if i'm wrong but.Only the manual and auto positions are related to waypoint switching and the remote switch is just to transfer data to other INS units. I don't know the default INS but in CIVA switching it to AUTO does the trick. If it's in 'remote' try putting the switch in auto on the other INS system(s) since the commands might be coupled. But again i don't know the system it seems logical to me :)And I can't help but say it, there's always the CIVA :DHope it helps

Share this post


Link to post
Share on other sites

>Hey guys.>>Im still learning this monster, and while I have the startup>sequence pretty good, the default INS is giving me fits.>Which is the INS you are speaking about? >I get it programmed okay, and once airborn I can get heading>towards the first waypoint okay as well, however when I get>there the INS does not automatically advancee to the next>waypoint.....the plane just starts circling.>If the INS goes back(circling?)there are no further programmed waypoints!>The manual is a bit confusing about setting of one of the>switches ont he INS....the little AUTO...MANUAL...RMT switch.>Evidently you are not speaking about Civa INS because the RMT switch doesn't exist.>At one place it says to set it at AUTO, about a paragraph later>it says switch to RMT.>You are reading the RFP manual not the Civa one.>Indeed I have found that it will only function in RMT.>It's about RFP default INS>Any ideas guys?>Yes off course: let find your problem solution to the official RFP site.>(Other than getting a different INS?)>Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this