Sign in to follow this  
qnh

OK what am I doing wrong? Can't start engines

Recommended Posts

First off let me state that I have flown this aircraft before and have come back to it after a long absence.I have read the manual, followed the tutorial that starts on page 30, watched the videos and I am still unable to start the engines. Here is my basic sequence:Establish ground power, both carts, close the bus tie switches as per page 36. Opened crossfeed valves and turned on No.2 fuel boot pumps as per page 124 in section 1 of the reference manual.Started the APU and opened the bleed air valve as per page 37 and brought the APU on line as per page 38. Ground carts have been disconnected.Selected the Electric Hydraulic Sys4 pump, set brake select to PRIM Sys4.Duct pressure is 40PSI, pack valves are closed, isolation and bleed valves are open.Select GND start for engine 4, at 20% N2 open the fuel valve for engine 4, spools up to around 25% and then the fuel valve closes again.What am I doing wrong, and please if you are only going to post "read the manual" then don't.thanksscott

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Or maybe not... If I load the cold and dark at Seattle flight it works, if I load the cold and dark at Seattle and then change to another livery and then move the aircraft to another location, it doesn't. :(

Share this post


Link to post
Share on other sites

What sort of default flight are you using? IF you have a default flight which is set up as "Cold and Dark" you can usually go "cold and dark" anywhere in the world. If it is otherwise, you may get someother combination of things depending on the way the default is setup.I use the default Baron, everything off, as my default flight and that seems to work for me.Ed GreenKCLT


http://www.oncourse-software.co.uk/forum_images/fdc_beta.jpg

Share this post


Link to post
Share on other sites

Thanks Ed,I have found my problem, I think, it was a bad aircraft.cfg file. Late last night I copied the top part, the [fltsim.x] section into a copy of a working aircraft.cfg and saved it - engines started. Today I get to fly (he said hopefully) :)

Share this post


Link to post
Share on other sites

Just completed a 10 hour flight (YBBN-PHNL). I do love this aircraft, it is the only add-on that I really have to concentrate and think while flying.

Share this post


Link to post
Share on other sites

Glad the whale is working for you again. I agree, it is a challanging and fun aircraft to fly. That strength is also a weakness, I guess, because a lot of people think that this is like one of the default A/C, you jump in, press CTRL+E, and off you go.The orginal goal of this A/C, was to try and push FS9 to its limits ( at the time of release) to create as close to a real 747-200 experience as the simulator and a reasonable ( for the time) PC could produce.Still my favorite bird also, but then I admit to a certain bias.Have fun, that's what it's all about.Ed GreenKCLT


http://www.oncourse-software.co.uk/forum_images/fdc_beta.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this