Sign in to follow this  
borisvp

Cold and dark - still activity

Recommended Posts

Good day,I have a problem with the cold and dark state of the RFP V2. Even when shutting everything down as per manual, sort of a rumbling sound remains (inside and outside). Also, the built-in INS has still power. Same thing happens when I load the cold and dark flight situation. As for the sound I hear: I checked all the sounds in the sound folder, I checked the gauge sounds - I couldn't find that specific sound. Where does it come from?Shouldn't a cold and dark plane just be like that - cold, dark, and quiet?Thanks for your help.Boris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ed,I did as you advised, but no success. A reinstall didn't help either. But I found the sound I hear: it's the ground roll sound and it seems to be driven by the sound.cfg - when I enter a different sound I hear that one.The entry for GROUND_ROLL in the sound.cfg however is almost the same as in my other aircraft. Except for the minimum_volume, which is 9000 in the RFP and 6000 in all other aircraft. If I turn the volume down, I still hear the sound, just lower.What's wrong with my RFP? Or my flightsim?Boris

Share this post


Link to post
Share on other sites

Hi Boris. Truth be told, it's difficult to isolate and solve a problem when you can't duplicate it and it's one that no one else seems to have reported.What I'm going to suggest is to try REMing out the entry for the groung roll sound in the sound.cfg file ( put "// " without the quotes in front of the section of the sound.cfg file that refers to the ground roll sound) and see if it goes away. I am not certain that FS will not generate an error message; if it does, it does, just tell it OK. The idea here is to try and make certain that the sound isn't coming from something other than RFP--AI aircraft or something like that.As far as the INS, as I recall, it has it's own battery and if it is ON when you load the aircraft it will have power.Ed GreenKCLT


http://www.oncourse-software.co.uk/forum_images/fdc_beta.jpg

Share this post


Link to post
Share on other sites

Hi Ed, and thanks for your patience. It is not the RFP, it is my sim. I have that with every aircraft - I just didn't notice before because the minimum volume is much lower in the other sound.cfg files.The sound is definitely the ground roll sound; filemon shows the file permanently being read as long as the aircraft is on the ground. When I REM it out in the sound.cfg, it's gone.Now what could that be?Boris

Share this post


Link to post
Share on other sites

Try adjusting the value here:minimum_speed=to something other than zero. I use 30(kts).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this