Archived

This topic is now archived and is closed to further replies.

Guest weilers484

Engineer's panel in VC mode

Recommended Posts

When in VC view mode, the engineer's panel is only showing the lower portion containing the fuel panel. The whole top half is just a blank gray. Does anyone know a "fix" to this so that the entire engineer's panel is showing back there on the right side? I read of a fix somewhere that said to go into some file and scroll down through the different sections (each section had a title or heading) to the one where the heading was written twice. It said to delete one of the duplicate headings for that section and save file. Then restart the 747-200 and go into VC view. The entire engineer's panel was showing and every switch and gauge was working. Does anyone know what file this "fix" would be?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Weilers- Can't offer a solution for VC/Engineer's panel- but here is a screenie of a 2D multi mon approach that works nicely - even on a 5 yr old 'puter. AMD XP 1.8GHz & GeForceFX5200 GPUs. Just click on the edge of any panel to bring it to the foreground.Alex Reid RFP 742 R09 CYYJhttp://forums.avsim.net/user_files/190811.jpg

Share this post


Link to post
Share on other sites

strange. do you know how to edit panel.cfg files? you need to get rid of the // in the engineering panel section of the panel.cfgthe cfg file is located in rfp_panels in your main aircraft folder of fs9

Share this post


Link to post
Share on other sites

Intersetingly, I have noticed the same apart from when I load the 747 with the tape gauge panel. At that point the whole Engineers panel is displayed in VC mode. I beleive the KLM New colours is one of the 747s using the tape gauge panel. Load and see if it works. If so, just defect airlines and fly for them instead. ;-)

Share this post


Link to post
Share on other sites

>strange. do you know how to edit panel.cfg files? you need to>get rid of the // in the engineering panel section of the>panel.cfg>>the cfg file is located in rfp_panels in your main aircraft>folder of fs9Hey....great suggestion. I went into the RFP panels and the culprit was the [VCOCKPIT03] section which was printed twice. I simply deleted one of them and walah...I now have a full engineer's panel in VC and every gauge and switch works! Thjis seems to a problem only in the ANALOG panel, not the TAPE. Thanks

Share this post


Link to post
Share on other sites