Sign in to follow this  
Guest Captain Behrentzs

Best for FS2004?

Recommended Posts

Hi guys!I wondered what the best config settings for FS2004 might be? Here's my current config:[TileProxy]master_enable=Onoffline_mode=Nolod_distance=1000max_lod=14proxyUser and tileproxy.syspreload=15[G00gle Exxxx]cache_folder=cache.tilesnetwork_module=libnettilemodule_config="server=kh.google.com|path=/kh?t=t%s&n=404&v=17|quad=qrts|balance=0123|useragent=MSIE 6.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"min_level=9max_level=17color_hack=Nocolor_level=0bulk_extend=25color_level=0bulk_extend=25---------------------------------Also, which server would be the best for Europe?And have you experienced that TileProxy forces "max_lod" to 13? Is this only happening to me? (I have set it at 14)Cheers for you amazing work Christian!! And for making it avaible to FS2004!!---------------------------------------Kasper BehrentzsDenmarkhttp://images-032.cdn.piczo.com/p1/img/i226212866_24643.jpgwww.xflightx.co.nr[b/]

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes max_lod 13 is the highest for FS9. This is automatically enforced if FS9 connects to Tileproxy so there is no real need to configure it in the INI file.I would recommend Google for Switzerland, France and Virtual Earth for Germany and Italy. Don't know about the rest of Europe.You can have multiple image sources configured. Unfortunately there is no menu for switching sources from within FS9 yet.

Share this post


Link to post
Share on other sites

"You can have multiple image sources configured"You mean having more than one source active, or simply having them in the ini file and just choosing the active one by "unremming" with the # sign? (which is what I do now)Not really related, but I noticed that the tile download speed changes considerably with the state of the sim. For example, when initially loading and the sim is at fullscreen I get figures in the hundreds/sec.if I try to minimise the sim (still, initial load) it drops to 10-20.once the sim is active, the download speed stays 10-20 regardless whether its fullscreen or minimised (not good :) ), so there might be more to it than just the internet connection and its speed/reliability//MichaelP.SI run FS9 only

Share this post


Link to post
Share on other sites

Christian, thanks for that - it explains a lot :)Do you btw think that Virtual Earth would be the best for Denmark then ? (neighbour to Germany).@ Michael: Only one source can be active - but you can chose between them and select ONE active.---------------------------------------Kasper BehrentzsDenmarkhttp://images-032.cdn.piczo.com/p1/img/i226212866_24643.jpgwww.xflightx.co.nr[b/]

Share this post


Link to post
Share on other sites

In FS9, tile loading speed is linearly proportional to your frame rate.Get your frame rate into the 50's (50 per second) and you should have much higher tile access speeds.This may mean reducing your scenery, mesh and weather complexity a bit.

Share this post


Link to post
Share on other sites

Aha!so that will explain it, my frames are locked at 23!!

Share this post


Link to post
Share on other sites

>>In FS9, tile loading speed is linearly proportional to your>frame rate.>Get your frame rate into the 50's (50 per second) and you>should have much higher tile access speeds.>>This may mean reducing your scenery, mesh and weather>complexity a bit.>>So (and this had been discussed in other threads), how about having an option perhaps of downloading a pre-defined area outside FS. It might resolve the speed issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this