Archived

This topic is now archived and is closed to further replies.

Guest cloudflyer

Brakes in FS9

Recommended Posts

Doed anyone have a workaround for the brake on problem? I hate the STOL landings.Michael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

So here is the way I have been doing it. Extremely unrealistic but it works; Set AB1 and once you hit the ground pop the Parking brake on and off. This disengages the AB and aborts the STOL.-PPrimary RigLiquid CooledIntel C2D E8500 468X9.5 @ 4.45Asus Maximus Extreme2 gigs OCZ Reaper DDR3 @1400Dual OC'd XFX 8800GTX @ 2 gigs24 inch Widescreen LCD 16XAA/16XAFDual 19 inch LCD'sRaid-0+1PCPower and Cooling 1k Quad SLIhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

and........ how did you get to this conclusion XD anyway.. can't do this with FSPax On

Share this post


Link to post
Share on other sites

Read somewhere if you turn slew on and off really quick that can take care of it. Hands off of stick/rudder/throttle when you do it if I remember correctly.

Share this post


Link to post
Share on other sites

As suggested, I used airedit to make autobrake false. Works fine now. I don't need autobrakes at the moment anyway.Michael

Share this post


Link to post
Share on other sites

If there is a problem with the Autobrake wouldnt it be better just not to arm them on landing?Just asking this question since I dont own the 757 but have been thinking about getting it.

Share this post


Link to post
Share on other sites

>If there is a problem with the Autobrake wouldnt it be better>just not to arm them on landing?>>Just asking this question since I dont own the 757 but have>been thinking about getting it.Unfortunately there is a rather serious bug with the brakes on the 757. It means no matter what you do the brakes seem to always be applied from just after takeoff until you come to a rather abrupt stop after touchdown... :-lolI wasn't too keen on using the "slew method", so I never tried it, and the "parking brake method" didn't work for me.As with other people I just used AirEd to disable the autobrakes. They're not really that essential for me.

Thanks,Greg WillsMy Videos

http://www.youtube.com/PilotGW

Share this post


Link to post
Share on other sites

>Unfortunately there is a rather serious bug with the brakes on>the 757. It means no matter what you do the brakes seem to>always be applied from just after takeoff until you come to a>rather abrupt stop after touchdown... :-lolOh thats just great. I will continue to Avoid Captain Sim. Amazing why they would bother modeling if they are to leave so much wrong with the 757 or any airplane. No wonder it takes PMDG to release there airplanes.

Share this post


Link to post
Share on other sites

I have completely solved this issue by downloading an app called "AirEd" from AVSIM.With this, you can open the CS757's .air file and in there is an entry called "AutoBrakes=True".By clicking on this, it changes to "false".File, save and no more brakes coming on at all in flight, or on landing.No more STOL landings. :()Of course, Autobrakes are removed but these are not on the MEL anyway :()Cheers.

Share this post


Link to post
Share on other sites