Archived

This topic is now archived and is closed to further replies.

Guest firehawk44

Service Pack 4.1 Released

Recommended Posts

Just a heads-up that Service Pack 4.1 has been released that has fixed many issues.Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Just a heads-up that Service Pack 4.1 has been released that>has fixed many issues.>>JimThis is how CS "fixed" the issue of the WXR causing CTDs:First, text from a user on their forum noting that the radar now appears in test mode only:***********Hi,No problems with CTD or blank screens, but it doesn't appear that the WXR is functioning properly now.When the WXR unit is powered up I can not see any radar returns on the HSI. The top right corner of the HSI indicates that the radar is on, but in TEST mode (even though the test button is not activated). No matter how long I leave the WXR on or which WXR control panel buttons I push, it stays in TEST mode.***************And here is CS's professional reply:***********Thanks,well, TEST mode is better than CTD or nothing.We'll see what we can do in 4.2 ***********Now THAT is customer service for ya! :-lolIt seems that no matter how many chances we give them to try and resolve their abysmal support, they just can't seem to do it. And people still buy from them because...?Regards,Steve Drahttp://img47.photobucket.com/albums/v144/S...Dra/banner1.jpgDownload my planes at Avsim here:http://library.avsim.net/esearch.php?CatID...&Go=Change+View

Share this post


Link to post
Share on other sites

Because... P.T. (Barnum, that is...) was right!DJ

Share this post


Link to post
Share on other sites

Has anyone installed the patch? Is it worth installing because I've never had a CTD using the WX in test mode as of yet. I pretty much use Xgauge anyway.

Share this post


Link to post
Share on other sites