Archived

This topic is now archived and is closed to further replies.

scomeau1

Autopilot Activate Problem - CS757

Recommended Posts

I can't seem to activate the autopilot in CS757 I have tried everthing that I can think of.It just does nothing when I hit the AP button I'm at 5000 feet gear up ect.Any ideas guys ? Thanks Scott

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Did you initialize the INS ? AP won't work without that.>>LarryNo I did not Larry, How do you do that please ?Scott

Share this post


Link to post
Share on other sites

Hi, I am also having this problem. No luck with the IRS, can't get anything to come up on the screen. The manual's instructions are useless!

Share this post


Link to post
Share on other sites
Hi, I am also having this problem. No luck with the IRS, can't get anything to come up on the screen. The manual's instructions are useless!
yesterday, i made a flight from Miami to st Martin and the flight was perfect from the take off to descent, i made a Vor approach and when the rwy was in sight i tried to disconnect the autopilot to fly the aircraft by hand but the problem is that autopilot did want to disconnect and i found my self away from the rwy by 2 Nmi think that there's an issue with the autopilot?if someone has the solution please help?thanks in advance

Share this post


Link to post
Share on other sites

Thats an issue, indeed. Disable the AP, push Pause and wait a while (15-20sec). For some reasons it takes a while until you get control back after deactivating AP.

Share this post


Link to post
Share on other sites