Archived

This topic is now archived and is closed to further replies.

amalishkin

NAV/ILS and HSI issues Please help. CS support not helpful

Recommended Posts

Hello, i guess add me to the frustrated user list of captain sim as well. complete dissapoinment with their support and buggy plane they released. Anyways here is my story, i got the pro pack for fs2004 and got the 2.1 version of the plane, installed everything seemed fine.start fs, load default cessna turn off all switched etc. load up CS757, everything loads up so far so good. got my plane started, CDU programed everything is nice, so for my departure i tuned the radios to VOR and my HSI shows no direction or variation of the course, so i thouhg well it in auto mode thus why no go, took out of auto into manual, bar stays pink, but no needle variation, the RMI shows correct DME and course yet HSI shows nothing just locked bar. Anyone have any ideas?? I dont have this problemw ith LDS767 but 757 seems to be pain to do anytime of HSI operation and also its not taking my ILS i got all ILS freq programmed but the HSi does nto show me glideslope or variation.PS: i tried starting with default cessna with Avionics switch on, i even assinged it to short cut on keyboard as well as switch for switchign between nav and gps. help please

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well i guess no one knows or i am asking something from the top of the roof. another blunder purchase of CS.... :(off to the shelf and back to PMDG products that i know work.

Share this post


Link to post
Share on other sites