Archived

This topic is now archived and is closed to further replies.

clfly

FSX 757 display problem

Recommended Posts

I bought the CS 757-200 Base Package (FSX)" v1.4 some months ago and don't use it because it displays like it is sitting still, tied down with exits open and covers over the jet intakes and has no gear too.I've tried to contact support before to no avail, so hopefully someone here may have some suggestions.My system info is: Motherboard: ASUS P5K-ECPU: Intel Core 2 Quad Q9450 775 socketMemory: 2 ea DDR2 (PC2-6400) 2048 MBytes, i.e. total of 4 gigsVid: NVIDIA GeForce 8800 GT, 1024 mb memory, PCI expressStorage: Samsung 320 GBytes, 7200 rpm, and a second drive: Samsung 1000 GBytes, 7200 rpm which is where FSX is installed.Any ideas?Thanks,Chuck

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Chuck-Are you using XP or Vista? There may be an issue with the 4G of ram you have onboard. You could try to delete your FSX.cfg, reboot then restart FSX, but you will have to redo your settings.Has this happened with other AC before? Otherwise, have you tried to reinstall the CS757? Try downloading the .exe file again and see if that remedies the problem. You could post the question in the FSX general forum as there are many more eyes there to look at the situation. It sometimes is not model specific so give the bigger number of people in the FSX a chance to look at this.Good luck

Share this post


Link to post
Share on other sites

Your 757 is not activated, you need to reinstall. BTW this question is answered in CS FAQs. Had this problem and easily found answer.

Share this post


Link to post
Share on other sites

"Chuck-Are you using XP or Vista?" XP"There may be an issue with the 4G of ram you have onboard. You could try to delete your FSX.cfg, reboot then restart FSX, but you will have to redo your settings." I've tried that and have reinstalled several times with no luck."Has this happened with other AC before?" No, only this ac. "Otherwise, have youtried to reinstall the CS757? Try downloading the .exe fileagain and see if that remedies the problem. You could post thequestion in the FSX general forum as there are many more eyesthere to look at the situation. It sometimes is not modelspecific so give the bigger number of people in the FSX achance to look at this."Thanks for your reply maxam66 and StamPilot's too. Everytime I reinstalled and activated it said it was a suceess, just don't know what else I can do.Chuck

Share this post


Link to post
Share on other sites