Archived

This topic is now archived and is closed to further replies.

sobaya

Pmdg 747 Fsx Speed And Heading Problem

Recommended Posts

My name is Ayax SobrinoMy speed and heading knob doesnt work....Can someone help me how to solve this problem?I saw in several post a forward to another previous topic, buth everytime i click on that link, the AVSIM system fails... i also have problems with searching the topic in the new topic becaouse it does not respect my searching limits. Any way... i aprecciate some kind of Help,PMDG 747 FSX, Windows XP.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using right and left mouse clicks on the knobs?Alex M.

Share this post


Link to post
Share on other sites

Is it only your speed and heading knobs not working? What about altitude? Is it the VC view or 2D view or both? While in VNAV mode, the SPD is set by the FMC and you have to come out of VNAV to set speed or LNAV to set HDG. Could this be related to your problem?

Share this post


Link to post
Share on other sites

Dear Ayax:Unfortunately you have left me scratching my head. As Dan asks, what is occuring while you are unable to control SPD and HED? Are you already established in LNAV/VNAV? Do you have the A/P and A/T active? Is CMD annunciated on the FMA in green? Are you attempting to utilize SPD INTV in VNAV?May I suggest you work your way through the manual, and then through Craig's (Read) excellent tutorial? That ought to sort out some of the bits and bobs. Then, re-post if you are still having issues.

Share this post


Link to post
Share on other sites
Dear Ayax:Unfortunately you have left me scratching my head. As Dan asks, what is occuring while you are unable to control SPD and HED? Are you already established in LNAV/VNAV? Do you have the A/P and A/T active? Is CMD annunciated on the FMA in green? Are you attempting to utilize SPD INTV in VNAV?May I suggest you work your way through the manual, and then through Craig's (Read) excellent tutorial? That ought to sort out some of the bits and bobs. Then, re-post if you are still having issues.
thanks. i did read the manual some months ago, now learning more with the AOA learning DVDs, those buttons were ok since months ago. I find out the problem (i installed a win XP update and that creates the problem. After uninstalling the PMDG aircraft and reinstalling it: the problem its ok....know it works)Thanks for the advices

Share this post


Link to post
Share on other sites