Archived

This topic is now archived and is closed to further replies.

shackleton_boy

B744 Load Manager Error After Md11 Install

Recommended Posts

I get the following error while trying to run the B744 load manager in FSX after installing the MD11....

AppName: 747400_loadmanager.exe AppVer: 10.0.61355.16 ModName: kernel32.dllModVer: 5.1.2600.5512 Offset: 00012aeb
anyway around this?thanksHenk

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What OS do you have. If Vista, try the above pinned subject on fixing write permissions.

Share this post


Link to post
Share on other sites

so i wonder how long i am going to wait before i need to contact VISA and report a fruadulant sale and request an investigation into PMDG.....

Share this post


Link to post
Share on other sites

I think no one here has an answer for you.. it is an odd problem. I installed the 747x on top of the MD11 with no problem, and I'd say most everyone else has installed MD11 on top of 747x with no problem. The product is not defective, there is something unique to your installation that is causing the problem. There is a known problem with FSX that appears if you try to reload the same engine variant but your problem sounds different (I assume 747x was working before installing MD11 and MD11 is working okay).I am not a computer tech (I'm a pilot) but if this were my problem I would try a uninstall of the 747x. Verify the MD11 still works. Reinstall 747x and see what happens. If that fails, then I would fire an email off to pmdg support. Make sure you get an automated response.Finally, let me point out that 99% of the responses to questions in the forum are answer by hobbyists just like you and I. If you want to communicate with PMDG you have to use the email.

Share this post


Link to post
Share on other sites

I have done everything you suggested.... but let me try again.... i'll uninstall the B744, do a defrag, run the MD11 and re-install the B744 and see if it works....I dont see the point of having a support forum if you dont use it....

Share this post


Link to post
Share on other sites

I just installed the B744x with its SP and it works perfectly.... 1st going for a flight before i install the md11 :D

Share this post


Link to post
Share on other sites

eurika! it works - looks like you have to clear the registry manually of all PMDG entries before you can re-install! thanks for the help

Share this post


Link to post
Share on other sites