Archived

This topic is now archived and is closed to further replies.

Guest rchwallace

744f Crashing Fs

Recommended Posts

Hello All,This is frustrating.... I am current with all updates for PDMG that I know of... I am trying to complete a preflight in the 744F RR (have tried 3 livery's same issue)... when I select PDMG from the top and options it crashes (freezes) flight sim. It goes into a continuous non responsive loop of nothing but no crash report as with most other FS crashes.It works ok with the Passenger varrient, I think.... will try again now and post if it does not.Anyone know a fix.RegardsRonEdit: Well all aircraft are now crashing when I try to get to the PDMG options. I will try one last option that I can think of to reset it which is to load the 172 then the 744....

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ron, sounds like a problem with pmdgoptions dll... if FSX, go to the PMDG Ops wiki knowlege base and look there for some tips. One idea: backup fsx.cfg and delete it and let FSX make a new one. Also, if FSX you may have a dll trust issue that requires a registry edit. Hope this helps.

Share this post


Link to post
Share on other sites

Hi There,Thanks for the reply and sorry to everyone.... should of specified, FS9 is the flight sim. I have spent time on the wiki but nothing has helped, I have one last thing to try.Basically everything works fine until I go to options, as you have said it is the pmdgoptions.dll that is not working. I have updated my fsuipc... but still not working. Everything else on that menu works fine.... the failures tab, panel state etc etc all work ok. But options freezes the sim.I cant refuel the a/c either so I will try one other thing, moving it from its current location to one which I know I could refuel and see if that fixes it.Edit: No change to the situation. I will try to load fuel with the load manager and then go for a fly.

Share this post


Link to post
Share on other sites
By any chance, have you installed and uninstalled FSX?
No, I have not installed FSX as I have too many additions for FS9 and have yet to confirm the ability to use my Aerosoft MCP with it. So at this point I am continuing to use FS9.

Share this post


Link to post
Share on other sites

At this point I would suggest a COMPLETE deletion of all PMDG aircraft, and then a re-install in the correct order- http://ops.precisionmanuals.com/wiki/PMDG_747-400_FAQThen try the default liveries before adding those that particularly interest you- oddly enough the RB211 engined F variant is a favorite of mine when flying "Jetlift" ;).Let us know how you are getting along....the PMDG aeroplane has matured into an emminently functional product and I am sure we can work through any residual issues.The fat girl will always be my last dance, but I must confess the FS9 version of the MD-11 is blossoming into a splended creature as well :).

Share this post


Link to post
Share on other sites
At this point I would suggest a COMPLETE deletion of all PMDG aircraft, and then a re-install in the correct order- http://ops.precisionmanuals.com/wiki/PMDG_747-400_FAQThen try the default liveries before adding those that particularly interest you- oddly enough the RB211 engined F variant is a favorite of mine when flying "Jetlift" ;).Let us know how you are getting along....the PMDG aeroplane has matured into an emminently functional product and I am sure we can work through any residual issues.The fat girl will always be my last dance, but I must confess the FS9 version of the MD-11 is blossoming into a splended creature as well :).
Well I have uninstalled all PDMG aircraft and then reinstalled it "clean". I have not installed any extra liveries and I have the same issue except that now actually the aircraft has dumped all of my personal settings.... as expected I guess but it is in lbs instead of kgs, mcp is wrong color etc etc. So now it has gone from being a pain in the arse to have to load the load editor in order to fuel it, now it is unusable for me as I need it working under some pretty specific parameters. So now I need to get this fixed. Any further suggestions are more than welcome. Short of course from having to reinstall Fs9 completely as I have too many after market installations on board to really want to faf around with this. Having said that I need this working so options are all welcome I guess, lets just try to fix it with something else first.RegardsRon

Share this post


Link to post
Share on other sites

Additionally....I have deleted the FS9.cfg but dont think it will make a difference because since this issue has started I have also not had any control over 95% of my display adjustments in my FS. Since the reboot with FS9 making a new .cfg the system is the same, I am unable to adjust any of my display/graphics settings in the game.The issue for me started I would say after installing either: Imagine Sim's Atlanta or the MegaCity Dallas. They were both installed at the same time so I dont know which one would be the issue but I will now try to uninstall them and see if that restores some level of normalcy to my system.RegardsRonEDIT: FS9.cfg has made no difference for me. The program is still not working as indicated above there is no way to adjust most of the display issues. I am also going to install the latest graphics software to see if I have some how miss set something in there which is causing this grief.EDIT: Since the last post I have installed the latest graphics card drivers and made sure that they are running with default settings. I am not sure how the issue with PMDG is affecting my display settings page but I just thought before that it was because in the PMDG settings you can select a frame rate... not sure if it is now affecting how the software is working in its entirety. I guess to find out I will have to uninstall PMDG and see if FS9 returns to normal. Hmm too much time wasting.

Share this post


Link to post
Share on other sites

The frame rate tuning in pmdg options does not directly affect your frame rate, I think it is just a variable that you can adjust that the guages dll uses for updating data.You might try de-selecting the addon scenery before uninstalling them. If that works then all you have to do is check/uncheck a box instead of spending time installing/uninstalling.Try the registry repair tool from Flight1? It is free and won't hurt anything. Just ideas.

Share this post


Link to post
Share on other sites
The frame rate tuning in pmdg options does not directly affect your frame rate, I think it is just a variable that you can adjust that the guages dll uses for updating data.You might try de-selecting the addon scenery before uninstalling them. If that works then all you have to do is check/uncheck a box instead of spending time installing/uninstalling.Try the registry repair tool from Flight1? It is free and won't hurt anything. Just ideas.
Hi There downscc....I tried to reply to you last night but the forums went down so.....Anyway, I have tried the reg repair tool to no avail as well as a few other things. Basically after installing nHancer and using it I now have the system running in windowed mode which is good but the aircraft is still wrong and I cant access the menu options.The aircraft is running in default install mode so it is in LBS and not KGS which is frustrating as it does impact what I am expecting to see and really sort of makes it "unusable" for what I am using FS for. None the less I will continue to work with it. I had another thought about a recent update right at the time which may of coincided with my issues and I will have a look at that and see if it was part of the issue. If so I will post it here but if not I will just ignore it as I dont want to clog the forums with my trouble shooting if it is not going to be of any help to anyone else.So I am back to where I was a few weeks ago, the A/C will fly just fine using the load editor to load the fuel etc etc but it is in KG.I wonder if anyone can let me know how to adjust a .cfg or something to make the a/c load with KGs instead of LBS. RegardsRon

Share this post


Link to post
Share on other sites

SOLVEDHey there everyone who reads this. I have solved the issue I was having of the options menu crashing my simulator which coincided with the flight simulator display tabs missing from my display. Read above for the history of what was happening... FS was crashing into a loop trying to access the options menu.Now here is what the issue was for those interested and for PMDG staff or testers. The thought came to me this afternoon that an update may of coincided with my issue and........ well enough banter here it is: (I have tested this twice loading different profiles so it is definitely the issue)I use some other software in windows XP to emulate different desktops. I am sure many of you are familiar with it.... Impulse or Stardock or Windows Blinds will lead you to the right place on the web if you are not. Anyway this software allows me to change the look of my XP desktop at will so I can have black or cool glass or whatever. Anyway when I was using a free version of the software provided with my Alienware it would crash FS in a similar way (not really similar but anyway it crashed FS) while it had a loaded desktop... this was due to the fact that previously it was using something which actually edited the windows environment to make the changes, I switched to Windows Blinds and everything was fine as it is supposed to change the environment differently....... until this last update.... The short answer to my problem without all the history is that if I use the program and load the default windows themes then everything works fine, my display options are working in FS and my Options in PMDG is working just fine. So if I load the default windows environment then everything is ok. This is the solution as far as I know... what is running at the deeper level I dont know.Sorry if that got confusing my son was sort of trying his hardest to not let me finish.RegardsRon

Share this post


Link to post
Share on other sites