Sign in to follow this  
Guest Jaloyan

I cannot download from AVSIM or via WOAI anymore

Recommended Posts

As of a few days ago I'm unable to download from WOAI via AVSIM or AVSIM itself. I've got no problems with PAI or even FS Dome to which I tried and downloads work from there. This is my exact posts from WOAI forums regarding my issue. I've just pasted them in here for anyone to read if they can help me out here. My browser is IE. WOAI post #1 I hope I'm in the correct section here for this topic. I seem to be having a problem downloading and saving packages. I've never encountered this problem before. I select the most recent package for download the way I've always done and then it goes to the AVSIM library and displays the package and info. I then select download and the warning message up at the top "To help protect your security Internet explorer has blocked this site" I just then click and select download as always then file name and size shows up in a box and message at top says "Do you want to open or save this file?" I then select save and nothing happens It usually goes to the option of showing where I want to save file and then ok but nothing. I even try the link at the bottom of the page saying if nothing happens to try this and nothing happens again. Everything worked for me last week, but now nothing works. I thought it was something on my end but I went to PAI and tried to download a package and it worked so I'm not sure what is going on here. Is AVSIM having some issues here Hopefully someone can give me some insight here. Thanks WOAI post #2 That is correct I'm also having problems with other files in AVSIM. When my save box comes up after I've selected download I select save over open and then at this point another box should come up with the option as to the location I want to save the file to, but instead nothing comes up and in the lower left corner the word "Done" appears but nothing has happened. I've gone to other flight sim sites including FS Dome and PAI and the download process is normal as it was in AVSIM before. Now I did have a program loaded called Bit Comet which was a movie search program. I've had this program in before but I had removed it. It was installed in my computer the last time I attempted to download WOAI files and instead of the regular process it wanted to take over and download the file and I could not over ride the program as I did not want to download with this program. I deleted the program via the add and delete programs in the control panel and then proceeded back to WOAI to download airline files and this problem began. Somehow it appears a setting of some sort has changed on me as problem occurs only with AVSIM. Hope you or someone can help me here!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It was probably due to the never ending mega upload flood of the FSX Realistic Chile Photoreal Scenery and the hoards of people downloading it. :-roll

Share this post


Link to post
Share on other sites

Hey man! So your telling me that because everyone downloaded this Chile photo real scernery from AVSIM using Internet Explorer noboby can download from them or WOAI via Internet explorer due to this fact. Cnn you not download from WOAI or Avsim via Internet Explorer then? I downloaded from WOAI using Netscape but Internet Explorer will not work.

Share this post


Link to post
Share on other sites

A little sarcasm about the never ending flood of the Chile scenery.You might be seeing IE's wonderful security features in use. When you try to download with IE, do you get the little yellow bar at the top of the screen that says "To help protect....." If so, if you click that bar and choose 'Download File' does anything happen? I just downloaded a file no problem with IE6, and I had to do the above to download the file.

Share this post


Link to post
Share on other sites

I have been trying to D/L a small file since early am.After a few minutes IE just times out.Previous days .. no problems.Sometimes it takes 30 seconds just to log on.Could it just be D/L traffic today or have I developed a problem with the PC.D/L from other sites is OK today.

Share this post


Link to post
Share on other sites

Hey the Chile thing was funny man! Ya I do get the security bar at the top. Its after I say yes and select save that it is supposed to go to another save box with option for which folder of drive to save to and nothing happens. I'm thinking about re-installing IE 7 after I download current version of IE 7!

Share this post


Link to post
Share on other sites

Hey Vaughn sounds like you have the same problem as me. Someone told me to re-download version 7 of IE from microsoft and re-install so I may do that unless I get another fix from someone else here. Anyway good luck. Someone also told me to switch to Firefox as the browser.

Share this post


Link to post
Share on other sites

HiI have the same issue. I can't download using either IE or Firefox. I have turned off the firewall (windows one) but still won't download. Firefox comes up with a error message whilst IE just times out.Sniks.

Share this post


Link to post
Share on other sites

If IE7 was causing a problem:It is only with AVsim Library.I can D/L from other sites without a problem.I deleted cookies, history etc and made sure library.avsim.net and avsim.com, avsim.net ... whatever, were Trusted per the librarys HELP section.Now I know I am not the only one having this problem.

Share this post


Link to post
Share on other sites

Here's how you can fix it. I don't know why AVSIM had the issue, but this should cure it:1. Go to Start --> Run2. Type "cmd" without the quotes. This will open a DOS prompt.3. Type ipconfig /flushdns (there is a space after the "g")Close any browser windows that you have open and try again. You should be all set. I hope this has been helpful.-- Outer Marker.

Share this post


Link to post
Share on other sites

Same true for me here too.Tried DNS flush, still nothing. I'm using FireFox but have also tried IE, both with the same results (Starting FTP transaction, then nothing)All the best,Alex

Share this post


Link to post
Share on other sites

Same problem overhere: unable to download since 1 januari only from AVSIM using IE7 and Vista. Suddenly this occured. Regards KLM276

Share this post


Link to post
Share on other sites

Same here. I have just posted (did not see this thread until now). Basically I cant download from the library here of use the forum on my new PC using IE7 and vista. Same as my old PC apart from using XP and IE7 but settings are the same on internet options. I have also tried the cmd solution that has been given above but no joy there either.Other websites work fine just like other people have said.

Share this post


Link to post
Share on other sites

Seems like the downloadproblem is solved. I did'nt change anything on my side, so my conclusion is a broadband capacity problem on the server.Regards,KLM276

Share this post


Link to post
Share on other sites

HiGood news that it is has been solved for you but for me its still the same.Still getting connection errors. I notice a new one tonight... 530! Sorry we are busy etc.Seems to be busy 24/7 now.Sniks.ps Anyone from Avsim care to comment?

Share this post


Link to post
Share on other sites

I have your answer;IT'S CALLED '9 DRAGONS'. Kia-Tak super scenery, highly required.

Share this post


Link to post
Share on other sites

Same here.... Unable to download most files and getting the not connected page since approx Jan 01.... Just tried this AM and still having the problem..... Using IE7 and Windows XP Home..... Not having this problem at any other site....JayDub

Share this post


Link to post
Share on other sites

Same problem here too. Although can download a very select few of the files that I am trying. Some input from the site mods would be very nice...

Share this post


Link to post
Share on other sites

Here too, what's up. I'm getting the following on IE7, repeatedly. Internet Explorer cannot display the webpage Most likely causes:You are not connected to the Internet. The website is encountering problems. There might be a typing error in the address. What you can try: Diagnose Connection Problems More information DaveFly PGV!

Share this post


Link to post
Share on other sites

Guys,When you have had successful downloads from AVSIM and suddenly things start to go south (that is, you can't seem to download), one of two or three possible reasons exist in this order:A popular set of files has been uploaded and the whole world is trying to download them at once (ie, 9Dragons over this last weekend). Solution: take a deep breath and try again sometime later, or...MS has pushed out a security patch that has hosed your browser settings and allowed sites, or...Your pipe to AVSIM is hosed (therefore you need to perform a tracert to see where the problem lies), or...Your browser cache needs to be cleaned out...It pretty much is that simple. And, activity over the last week would indicate that the first one is the most likely reason you have been timing out.

Share this post


Link to post
Share on other sites

Thanks Outer Marker,dns clear fixed it for me,DaveFly PGV!

Share this post


Link to post
Share on other sites

Why is it only possible to download 2 files at one time now?Definitely no good time for re-intstalling WOAI traffic :(Regards,

Share this post


Link to post
Share on other sites

>Why is it only possible to download 2 files at one time now?>Definitely no good time for re-intstalling WOAI traffic :(>>Regards,Because as Tom says, if you read his explanation, and the fact that your not the only one requiring a download. Two's into one dosen't go.

Share this post


Link to post
Share on other sites

HiSo Tom and G7USL since you defend him, this means that your servers are overloaded.I tried a number of totally random downloads and all behaved the same. eg... timed out or came up with an error message such as busy or can't make a connection. So are your servers overloaded.... time to fess up if they are???And/Or is the system your using outgrown the growth....??? What is it?

Share this post


Link to post
Share on other sites

So has Avsim reached its capacity.... no more advertising to fetch files from this archive...If you have a file to share, host it some place else where you can actually retrieve it.??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this