Archived

This topic is now archived and is closed to further replies.

Guest brknlinn

Asa Clouds & Overcast

Recommended Posts

Hi,Is disable haze layer on or off?Is fog layer on or off?Thanks,
hello jim !! first of all, thank you for fast reply !disable haze layer is on ! fog layer is on !and after i played through the night with options and some other things -> then i done following things :deinstall ASX and ASA ! -> copy my FSX standard textures back from backup folder -> (i used REX and FEX) -> then i installed only ASX and updates !->>>>> and i had recently exact weather with fog (don

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hello! can someone confirm if this picassa link above works ??sorry for my grammar, but i written these posts at 6 o

Share this post


Link to post
Share on other sites

hello ! some updates !so i made some flights today -> install ASA with B355 and depiction is correct but only at departure -> than the fog layer disappears (4000,5000 feet) -> (settings: DWC ON, visibility smoothing is on, fog layer is on -> haze layer is not disabled ! (the rest are standard settings) than i made the same short flight with ASX (SP4) and the fog/milky layer stayed there over the ground (at the next depiction disappears, probably another visibilty value at the next station reported and comes again) and stayed there almost during the flight from vienna to munich! (lock to fsx position is on -> i looked up to the map between the stations and they all reportet visibility below 10m also is that most correct depiction)! (but some shutter and framerate drops down at weather update)At the flight back (munich - vienna) -> departure depiction is correct again, clouds, and fog ok -> than suddenly clears up (station with no data) -> but at the next station metar ist reported at low visibility, overcast and scattered -> on the map correct but depiction was wrong, it stayed clear -> than i shut down ASX - restart - after that was the depiction correct again-> it

Share this post


Link to post
Share on other sites
hello people !i have the same problem. the depiction seems to be correct, on the ground, but after departure and climbing through (about) 5000feet this first overcast layer ,or fog in this case,disappears and i can see the ground very clear!
Same problem here, sometimes it works ok though, maybe about once every five flights or so. at around 5000ft. visibility changes in an instant and i see the groundclearly, at takeoff the visibility was 1m.. same thing when i descend into fog or low vis. i have unlimited visibility down to a cople 1000 feet, then bam, and its low vis.frustrating since when it works it works sooo well./Rat

Share this post


Link to post
Share on other sites