Archived

This topic is now archived and is closed to further replies.

Alado

Frame Rates B 777 ?

Recommended Posts

hello allCan somebody can help me as I cannot have good frame rates with the B 777 professional ? I have got the SP1 and SP2 but still jerky the screen as soon I taxi or when I approach airports ? Any special setting in cfg ? or fs9 for B 777 ? PSS ? I have done already all possible settings in the PSS menu . Thanks for help and ideas . Happy year regardsPatrick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi!This used to be caused by 2 known files.Inside your Modules folder (i.e. C:\Program Files\...\Flight Simulator 9\Modules), if you have these 2 files:dsd_xml_tcas.dll and dsd_xml_tcas.ini, you should rename them or even better move them to another folder where you can access them easely.They are normally found as part of some CLS products, I have them as part of their A340-600.Hope this is the cause of your frame rates problems.Happy New Year and...Soft Landiings! :(

Share this post


Link to post
Share on other sites
Hi!This used to be caused by 2 known files.Inside your Modules folder (i.e. C:\Program Files\...\Flight Simulator 9\Modules), if you have these 2 files:dsd_xml_tcas.dll and dsd_xml_tcas.ini, you should rename them or even better move them to another folder where you can access them easely.They are normally found as part of some CLS products, I have them as part of their A340-600.Hope this is the cause of your frame rates problems.Happy New Year and...Soft Landiings! :(
HelloI knew for the first one no the other one so 100000000000000 thanks these files are necesarry for which addon's ? only CLS as I don't use anymore CLS . Happy also 2009 and many nice flts .Will check that tonight ! regardsPatrick

Share this post


Link to post
Share on other sites
Hi!This used to be caused by 2 known files.Inside your Modules folder (i.e. C:\Program Files\...\Flight Simulator 9\Modules), if you have these 2 files:dsd_xml_tcas.dll and dsd_xml_tcas.ini, you should rename them or even better move them to another folder where you can access them easely.They are normally found as part of some CLS products, I have them as part of their A340-600.Hope this is the cause of your frame rates problems.Happy New Year and...Soft Landiings! :(
Hye again already removed but still sometimes have the screen jerky no so much fluid as for example with PMDG 747 and 737 ? event also LEVEL D B 767 ? always a quite certain difference ? are they maybe other settings elsewehere ? Thanks again for help as apparently I feel that only needs a little something to get some nice frames much fluid screen while taxiing and approchaing to land . CheersPatrick

Share this post


Link to post
Share on other sites