Archived

This topic is now archived and is closed to further replies.

bbnc

Pb With 747-400f On Fs9

Recommended Posts

Hi everybody and happy new year!Yesterday, I decided to re-install my 747 and 747F due to crash on desktop after about 6 hours of flight with the 747F (2 times) and a blank screen (PFD, ND, etc...) with the 747-400 (pb with the validation? strange after several month where all works good :( )So, I re-install all today and i've got a new pb:On the cockpit of the 747-400F, I don't have any inscription in the little windows of the IAS/SPD, HDG, VERT SPD and ALT! (both cockpit 2D and VC).Notice that all the buttom works fine and I can change the value of speed or altitude for exemple by looking on the PFD. All seems working good except these missing inscriptions.I tried to use the "REPAIR" option but no change.Have you any idea to help me please?For information, I've got Windows XP and I've installed in the order:747-400 V1R10747-400F V1.0R1747-400 UNIVERSAL SOUND UPDATE V1.0R0747-400 V1R12 FS9Thanks in advance!Cedric

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

the 747F has electronic displays on the MCP. Do you have power applied?Perhaps missing a system font? I don't remember the font that is used.

Share this post


Link to post
Share on other sites

Hi,The pb stay with the BAT ON, APU ON, all electrical power on...I don't understand what's wrong with the font? Where I can change or check that?ThanksCedric

Share this post


Link to post
Share on other sites

Hi,Surprise today! The pb is redolved! I don't understand what happened!Thanks and good flights!Cedric

Share this post


Link to post
Share on other sites

anyone know what is the font for 744F MCP ...I have some video card problem but just want to make sure that it's not caused by missing font or replaced font or any thing like thatthe numbers in my MCP .... ( how do I say it :( hahaha ) going into each other, you can't tell what numbers is on the MCP, is it 8 or 0 or 9 ....it's not only with PMDG, there is other aircrafts I have the same problem withsorry for my bad English :( Emad

Share this post


Link to post
Share on other sites

Try adjusting your video driver setting, first one to try is mipmap setting. Increase it.

Share this post


Link to post
Share on other sites