Sign in to follow this  
Guest

What the heck is up with my runways and taxi ways?

Recommended Posts

I noticed this anomalie everywhere.... This shot was taken at the Isle of Man, UK.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like a video related problem. Have you changed or updated DirectX recently or updated your video drivers?-Todd

Share this post


Link to post
Share on other sites

DOES CHECKING "MULTITEXTURING" HELP?.... ALSO,YOU COULD TRY APRONFIX8,-9 -10.ZIP....IF THAT DOESN'T HELP...SORRY,YOYO :-)

Share this post


Link to post
Share on other sites

There is a conflict between the elevation defined for the airport runways, taxiways, and your mesh defined elevation. Another poster mentioned the apronfix series which are a series of flatten command collections for the areas defined in their descriptions.It is a little bit complicated if you need to do it to an area not covered by these collections, but some use a utility called flatten.zip to ease the pain.The conflicts can arise when either third party scenery is used or third party terrain meshes more accurate than the FS default mesh is used.This is not an AFCAD situation, by the way.

Share this post


Link to post
Share on other sites

Yes I have, DX 9.0a and nvidia 43.45's.Seems to only happen in europe as far as I see it...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this