Sign in to follow this  
Chase

Download Problems !!

Recommended Posts

Hello: I cannot seem to get downloads from the Avsim site recently. I've gone to MSN help, to my DSL provider, and tried several changes to my settings in I.E., dis-abled the fire-wall etc. etc. all to no avail!! I can get downloads from Simviation, or Flt. Sim, Sur-Claro with no trouble, but not from Avsim!! If anyone out there can give me some help that would be great!! I'm not the most computer savvy however so I don't want to get too deep and then get in worse trouble!! Any thoughts out there??? I do have MSN service pack 2 installed if that makes any difference. Thanks Guys!!! Dan Green

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When I try a download I end up with the "page cannot be displayed" and at the bottom it says "cannot find server or DNS error". Most of the time I use 'MSN Premium' which uses MSN Explorer as the browser. I've also tried directly thru I.E. with the same result. I have Windows XP Home as my OS and it has service pack 2 installed. That's why I went to MSN help first to see what they could do and even with all the steps they had me try still no good. So I'm stuck at this point as to what to try and do. Help!!!!!

Share this post


Link to post
Share on other sites

Yes I have reviewed the FAQ section and for me no help. I'm not sure what to do now. MSN help took me thru changing internet options, dis-abeling the firewall etc. etc. all of that did not help. I also went to my DSL provider and they could not help either. If this is a problem with the fire-wall then what can I do on that issue?? I'm open to any help here Guys!! Dan Green

Share this post


Link to post
Share on other sites

DanI had the same problem, but eventually found the notes at the end of the FAQs. I solved it by downloading a new browser and firewall. Now use Firefox and everything OK........so far.Graham Elder

Share this post


Link to post
Share on other sites

I have never had any trouble downloading from Avsim until last week. now nothing, just the usual cant find server or DNS message.Using Internet Explorer with SP2 but it has been working with those.Tried it with no firewall , tried it with, got the suggested sites marked up as trusted in explorer and firewall. enabled Passive FTP whatever that does. Dont really want to install a second web browser just for one site tho' any suggestions. I have gone thro the FAQs but no easy answer. The cookies were lost but they are now enabled from avsim so should have been re-installed when i logged back on here.No problems logging in no problems with forum or library other than it just wont download.HELP

Share this post


Link to post
Share on other sites

Trust me, it will be worth your time. I did an unofficial test and I found that Mozilla uses less resources on my computer while open than Internet Explorer. Also, it comes with a convenient download manager...www.mozilla.com ... Please, do yourself a favor and just try it... :)

Share this post


Link to post
Share on other sites

Hi, and thanks,Just downloaded Mozilla Firefox and downloads are working with absolutely no problems.Just thought it a bit strange that the (IMHO) best download site for flight sims suddenly stops working with the (by far) most widely used web browser.However Firefox works so thats whats being used here.Thanks again

Share this post


Link to post
Share on other sites

Not to insult your intelligence at all, but sometimes something you download or just spyware in General can mess with some settings in IE and/or slow down IE in the long run. I just think Mozilla is a great utility.

Share this post


Link to post
Share on other sites

Thanks Guys for trying to help!! Yes I too installed the Mozilla Firefox browser but again I still could not get downloads from Avsim!! I've tried anything and everything else all to no avail, so now what?? Should I maybe get rid of the SP 2 pack for the windows XP?? Of course MSN would say no because of increased security troubles, but I have no idea what to do otherwise!! I sure am open to any other ideas anyone might have!!! Thanks.... Dan Green:D :D

Share this post


Link to post
Share on other sites

Dan,This is quite a perdicament. It really shouldn't be this complicated, but I guess this is a special case. To be perfectly honest, if the FAQ didn't help you, then we can't really provide anything to help you. The FAQ is actually our main knowledgebase, so basically if it isn't in there, then we most likely don't know it. However, that doesn't mean we aren't looking for things to add, so I really want to help you through this. So let's run through the checklist:Not Necessarily in order1) Disable/Configure Firewall2) Try a different browswer, whether it be Netscape, FireFox, etc3) Restart the computer4) Make sure the SP2 firewall is off!If worse comes to worst, then I might suggest you drop our Tech Guru a line at mattj@avsim.com . Matt J is the man when it comes to this sort of stuff... :)

Share this post


Link to post
Share on other sites

Hi Dan - I know this is of no help whatsoever but as just a consolation - I have exactly the same problems. Have tried everything in the MS and AVSIM book but I don't get the download options dialog box when I try to download from AVSIM. Some other (unmentionable) fs site has similar results but on the odd rare occasion there the file will download (without the downlaod dialog box ever appearing) to the temporary IE folder deep in the Documents and Settings folders. This has about a 20% success rate but here at AVSIM I have never managed to download a single file (don't tell but this is on my work computer via a satellite link). I am trying the Firefox Browser as suggested in this thread - that is downloading as I write so can't yet report the results. I think it is after the XP SP2 that sets some pretty strange and almost user un-reachable download security settings - like time limits for certain things to "happen" and some sites just are blocked within the security settings even with all the Trusted Sites, Firewall OFF, Anti-virus OFF etc. etc. I have seen once a message pop up after what must have been my 100th attempot saying that IE had blocked the file download - with greatest regret I pressed the wrong button to accept that to continue. I personally think that MS have gone security daft and we can't control what we want the computer to do any more, or a CIA plot!. It could be that your and my IE is corrupted but trying to repair that as now it is a part of the XP operating system is a nightmare and too risky for me to try (especially on my work computer!).I'll let you know if the Firefox works in a later post - it's 86% here and I'm dying to get my hands on the Project Fokker V2 100 and 70..... fingers crossed!Dave

Share this post


Link to post
Share on other sites

Well Dan I have to bow out mate - Firefox worked for me and in about 10 hours time I should be spending more time flying the Fokkers here at work, boy do I miss the ADSL speeds (home). They don't pay me enough anyway :)I'd have another go at the Firefox dude :)

Share this post


Link to post
Share on other sites

Hi Draky!! Well I re-installed Mozilla and still no good!! All I get is the "download in progress" page and at the bottom right in the bar it has "connecting to library.avsim.net" and that's as far as it gets! I get no download dialog box and I don't even get a "page cannot be displayed" response either!! So I'm dead in the water at this point!! Could MSN's SP 2 Pack firewall block mozilla from getting downloads?? Can you help any further?? I hope so!! Thanks..... Dan Green

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this