Archived

This topic is now archived and is closed to further replies.

Guest Stewe

Cant download

Recommended Posts

When I try to download any aircraft from avsim i get a response saying Failed to Connect Firefox can't establish a connection to the server at library.avsim.net.It does this with IE8 Fire Fox 3 and Chrome, so it dosent seem #### the browser and it does this for every file.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When I try to download any aircraft from avsim i get a response saying Failed to Connect Firefox can't establish a connection to the server at library.avsim.net.It does this with IE8 Fire Fox 3 and Chrome, so it dosent seem #### the browser and it does this for every file.
If you read the other posts about this you will see that firefox seems to have an issue( although its works fine for me 3.06) and you are using a beta of IE maybe thats an issue?Try rolling back to IE7 and see if that works.Are you behind a firewall?Is this at home?I would do a search on the forum and see what you can find like here http://forums1.avsim.net/index.php?showtopic=2289

Share this post


Link to post
Share on other sites
If you read the other posts about this you will see that firefox seems to have an issue( although its works fine for me 3.06) and you are using a beta of IE maybe thats an issue?Try rolling back to IE7 and see if that works.Are you behind a firewall?Is this at home?I would do a search on the forum and see what you can find like here http://forums1.avsim.net/index.php?showtopic=2289
Even with out a fire wall even with IE7 it does not work, I called microsoft to see if it was sumthein with IE or the computer, and they couldn't figure it out...

Share this post


Link to post
Share on other sites

Hello from Avsim!One possible method to correct this is as follows:You need to put www.avsim.com, www.avsim.net, library.avsim.net and forums1.avsim.net in your trusted sites list. You do this by clicking on TOOLS, INTERNET OPTIONS, SECURITY tab, and then high lite TRUSTED SITES, and click on SITES. UNCHECK the box that requires SERVER VERIFICATION (HTTPS) and add the Avsim URL addresses.Also make sure your anti virus is not stopping you. Mcafee has its own firewall so make sure the anti virus you use is et to accept avsim as well.

Share this post


Link to post
Share on other sites
Hello from Avsim!One possible method to correct this is as follows:You need to put www.avsim.com, www.avsim.net, library.avsim.net and forums1.avsim.net in your trusted sites list. You do this by clicking on TOOLS, INTERNET OPTIONS, SECURITY tab, and then high lite TRUSTED SITES, and click on SITES. UNCHECK the box that requires SERVER VERIFICATION (HTTPS) and add the Avsim URL addresses.Also make sure your anti virus is not stopping you. Mcafee has its own firewall so make sure the anti virus you use is et to accept avsim as well.
I tried doing this, but i only ended up getting the same message (or rather IE's version of it.) So, if you or anyone who can help could please get back to me on this that'd be great).

Share this post


Link to post
Share on other sites
anyone?
This is from another user with a similar problem >> Hi Again,> Just to let you know I found the solution to the problem that I wrote to you about the other week. I did as you suggested in the last email reply and made the avsim site a trusted site, but I still had the same problem of not being able to download from several category options again.> So when the window popped up after a couple of times I decided to click on the information/help line.> The information window opened and low and behold right in front of me was the answer.> So if other flight simers are having the same problem the answer is through the; - Tools Internet Options\Security Tab\Custom Level.> You can as it suggests, do either one or both of the items below and it does work.> (1) Scroll down to Downloads\Automatic prompting for file downloads, and click on enable.> (2) Scroll down to Activex controls and plug-ins\Allow previously unused Activex controls to run without prompt, and click on enable.> Damn, It worked!> I'm no computer genius but I guess I just got lucky this time.> Thanks again for your help.> Regards, Ian ELLIS.> Australia.

Share this post


Link to post
Share on other sites