Archived

This topic is now archived and is closed to further replies.

Tom Wright

747-400X pitch problem

Recommended Posts

Hello!I purchased the boxed edition of this product a couple of days ago and have so far flown some of the tutorial flight. The problem I had was that in spot view I noticed that when the autopilot was engaged the elevators were in almost full down deflection, which didn't seem right. The trim was left in the position I set it just after takeoff. I disengaged the AP, trimmed it out and re-engaged the AP, and trim returned to how it was and the elevators moved down again. The load and FMC was configured as it says in the book for the tutorial.Any ideas would be great! I must say the addon is quite spectacular. The visual model and systems depth is staggering!Kind regards,Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In what phase of flight did you observe this? Remember stab trim and elevators are two different things, both controlled by the AP. Some screenshots would be nice.

Share this post


Link to post
Share on other sites

It could possibly be joystick noise. Check the Lower EICAS status page and check the elevator. If it's showing all the way down or up and your joystick is centered then you'll need to recalibrate the joystick.

Share this post


Link to post
Share on other sites

Thanks guys for your replies!I think i've got it sorted now. It was happening in the cruise portion of the flight, but I restarted FSX and reloaded the flight and it was fine. I think it may be because of the weight and balance, as the loader didn't appear to have loaded the aircraft with the correct fuel/load the first time I used it, but I still inputted the figures from the tutorial into the FMC.Anyway my first flight was a success - apart from the landing which was a bit rough!!Thanks,Tom

Share this post


Link to post
Share on other sites