Archived

This topic is now archived and is closed to further replies.

Biku

Problem in PMDG 747 -400 X

Recommended Posts

hi i had problem in pmdg .. previously i had pmdg 747-400x which had no problem running the add on. then last time when i install md-11x then i dunno what happened to my pmdg 747-400x it wont responds . the aircraft will load at the screen but after loading .. the only mcp panel will be display and cannot be used. no cockpit.. none button can be used. so guys plz let me know as soon as possible.. how to get rid of this problem... waiting for ur speedy reply bikash

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Installing the MD11 should not effect the already installed 747 but... use control panel to uninstall the 747. Reinstall 747. If installer runs a run time library installer be sure to select repair. Hope this helps.

Share this post


Link to post
Share on other sites

i uninstall the pmdg 747-400x and again install then i try to run it turns to worst now when i take pmdg aircraft try to load then suddenly while loading the fatal errors screen appear.. wat to do

Share this post


Link to post
Share on other sites

If you have reinstalled the aircraft, the liveries also need to be uninstalled and reinstalled. If you try to load a flight using a livery after reinstalling the airplane it will fail unless the liveries are also reinstalled. It is a real pain, I keep liveries out of the equation until I have the aircraft installed and running okay.

Share this post


Link to post
Share on other sites