Sign in to follow this  
Guest niceguy2782

Recompression of JPEGs

Recommended Posts

I would like to know why the preview JPEG's uploaded to the AVSIM library together with the uploads are being recompressed to dismal quality, even though the file size is well within the limits stated during the upload procedure.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm not having any problems here. Some authors are probably making their screenshots way too big such as 1024.768 and our system is not exactly photoshop, so it will squeeze it down.

Share this post


Link to post
Share on other sites

I have been asked by many why their preview images are being resized and the other day I found out for myself when my preview images were resized.And no they were not ridiculously large. They were well below the limitation AVSIM has.

Share this post


Link to post
Share on other sites

You and one other person in the past, to my recollection, have had this problem. I am not sure what it is, to be honest. Both Matt Johnson and I have tried to recreate the problem to no avail.Have you tried to use a different browser, while uploading?

Share this post


Link to post
Share on other sites

No, I've always used IE and never had a problem with the pictures.The next time i'm uploading something I will check the pictures as soon as they are uploaded instead of after the file has been approved and will let you guys know ..

Share this post


Link to post
Share on other sites

Morgan,I just loaded that picture in Firefox and it's as clear as a whistle. This leads me to believe that it's not our servers that are generating these problems, but individual browsers.

Share this post


Link to post
Share on other sites

Hmmm odd, it looks the same in both Firefox and IE for me. It isn't all of the preview images, but the ones that do appear compressed to me aren't just mine.I'll experiment with things.

Share this post


Link to post
Share on other sites

I highly doubt it is something to do with the individual browsers. I have tried both IE and Firefox which give me the same result. And I know I'm not the only one experiencing this, but a bulk of uploaders' images have appeared to be recompressed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this