Archived

This topic is now archived and is closed to further replies.

raam123

Fs9 747 OOM ? at Vista64 ?

Recommended Posts

Been flying the Queen for a long time.In XP I had OOM crashes, when arriving dense areas like NY (FSDT KJFK, UT USA)I switched to VISTA 64, Installed it all over again.Now I dont get the OOM massage but after a while the fusalage becomes blank (No textures), VC is blank as well.The aircraft still fly and I can switch views. At the 2nd Panel I cant press any switches.After another 10 minutes it freezes.I noticed when I opened task manager the Fs9 uses 1.1gb of memory very high at the beginningMy system:DUAL CORE 2.84GB4870X2500GBVista64bit ultimateI;m now installing SP1, we'll see if it changes anything.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Been flying the Queen for a long time.In XP I had OOM crashes, when arriving dense areas like NY (FSDT KJFK, UT USA)I switched to VISTA 64, Installed it all over again.Now I dont get the OOM massage but after a while the fusalage becomes blank (No textures), VC is blank as well.The aircraft still fly and I can switch views. At the 2nd Panel I cant press any switches.After another 10 minutes it freezes.I noticed when I opened task manager the Fs9 uses 1.1gb of memory very high at the beginningMy system:DUAL CORE 2.84GB4870X2500GBVista64bit ultimateI;m now installing SP1, we'll see if it changes anything.
Hi nameless (You haven

Share this post


Link to post
Share on other sites