Archived

This topic is now archived and is closed to further replies.

krewdawg

747 problems

Recommended Posts

My sim has started doing odd things. When I bring up the Freight models they come up "Cold and Dark". They didn't do this before. When I bring up the passenger versions the engines shut down before I can prep everything to even get out of the Gate. The sim info says to go to the FS 2004 "Bar" and click on PMDG to reset things but I have not been able to find this. I need any info or advise for this. Was a great Sim till all this happened now its not worth bring up. Hope this isn't like the CLS Sim...finally sent that back to them. Thanks for any help...............Swede :( krewdawg@aol.com

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please sign your posts in this forum.Try the FS9 menu bar for FLIGHT and select RESET FLIGHT I believe it is. If that doesn't work, then your default panel (the panel state that loads with new flight) might be the problem. Try this: Exit FS9 and go to PMDG/747/Panel State directory (or something close to that if I got the exact words wrong) and delete the panel states. Restart FS9 and select 747, she should start in a default condition with engines running and panel as expected.

Share this post


Link to post
Share on other sites
Please sign your posts in this forum.Try the FS9 menu bar for FLIGHT and select RESET FLIGHT I believe it is. If that doesn't work, then your default panel (the panel state that loads with new flight) might be the problem. Try this: Exit FS9 and go to PMDG/747/Panel State directory (or something close to that if I got the exact words wrong) and delete the panel states. Restart FS9 and select 747, she should start in a default condition with engines running and panel as expected.
Will try that , thanks...........thought I did sign....it has my name AND e-mail..................

Share this post


Link to post
Share on other sites