Archived

This topic is now archived and is closed to further replies.

Guest RobertL576

B747-400 Fuel FS9

Recommended Posts

Could someone tell me what I am doing wrong... I haven't flown the B747 in several months and am now trying to get going on it again, but am having trouble. I am trying to fly from LFPG (Paris) to KMIA... I have the plane loaded with 100% fuel and continue to get insufficient Fuel messages on the FMC. I used the load manager to select the fuel and then I had this problem. (put in 383K lbs) THen I went into the FS9 options, and reset it there. Same problem. What am I missing? I have even deleted the cargo thinking that I might have had a weight problem. I tried various cost index settings and no luck.I will hold off on the flight until I hear from someone... I am sure that is something simple, but I can't figure it out...Thanks in advance.Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried to read the manual? Your problem is not in the amount of fuel you load, it is in your tank xfeed configuration. When the plane gets to 54 tons of fuel more or less you have to make that each engine gets fuel of each tank. Eng 1 - tank 1, engine 2 with tank 2, etc.

Share this post


Link to post
Share on other sites
Have you tried to read the manual? Your problem is not in the amount of fuel you load, it is in your tank xfeed configuration. When the plane gets to 54 tons of fuel more or less you have to make that each engine gets fuel of each tank. Eng 1 - tank 1, engine 2 with tank 2, etc.
Double check your route, you may be doubling back on your courses. Over 300K is more than enough fuel to reach KMIA. Richard Rice

Share this post


Link to post
Share on other sites
Have you tried to read the manual? Your problem is not in the amount of fuel you load, it is in your tank xfeed configuration. When the plane gets to 54 tons of fuel more or less you have to make that each engine gets fuel of each tank. Eng 1 - tank 1, engine 2 with tank 2, etc.
I had read the manual initially, but not lately and as I said, I haven't flown it in mnoths. But I thought that if I loaded the plane directly with engines running (not from cold start) , that it would set it self corrrectly. But I guess not... I will look in the tank crossfeed. I figured it was something simple.TksBob

Share this post


Link to post
Share on other sites
I had read the manual initially, but not lately and as I said, I haven't flown it in mnoths. But I thought that if I loaded the plane directly with engines running (not from cold start) , that it would set it self corrrectly. But I guess not... I will look in the tank crossfeed. I figured it was something simple.TksBob
Good idea... the cross feed advise isn't helping.. I will try that

Share this post


Link to post
Share on other sites

Thanks again.. I think that the route was the problem.. It had me going a long way out of the way...Bob

Share this post


Link to post
Share on other sites