Archived

This topic is now archived and is closed to further replies.

Nyuni

747 Installer and Windows 7 Beta

Recommended Posts

I understand that trying to run the 744 under the Windows 7 Beta (Build 7000) isn't necessarily a supported configuration - but I'm posing this in case anyone else has attempted it and might be able to give me a hand. Alternately, if PMDG would like, I'm willing to provide any sort of information required to identify a compatibility issue...I'm unable to install the base package 747, version 1.R01 (as indicated in the readme file) under Windows 7 Beta. The installer starts, and I can get to the point where I have to enter my validation information - however, when I click 'verify', the installer just quits without any sort of error message (not even a Windows error indicating the app has died). I attempted to run the installer in compatibility modes from Vista to Windows 95, while disabling the desktop compositing and visual themes. Still, every time, the same application quit at the same time.Has anyone attempted to install/run the 744 on Windows 7, and did they have this issue or figure out some resolution? I was able to install and run the 737NG just fine, which makes me bummed that I can't get the 744 going as well.Brian Schwark / KBWIEdit: Above all applies to the FS9 1.R01 version of the 744...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It might not be your problem... access to the pmdg site has been on and off today, currently off. This would explain validation failure. Try again after the site is back.I bet some of them have already loaded W7... they like their toys.

Share this post


Link to post
Share on other sites

Im also running Windows 7, and the 747 installed fine. It must be a PMDG problem.

Share this post


Link to post
Share on other sites

Rockin', I'll give it a shot in another day or so to see if the issue's cleared up.Brian Schwark / KBWI

Share this post


Link to post
Share on other sites

I think it is okay right now... anytime you see my beta tester banner (it is a link to their site) that means they should be up.

Share this post


Link to post
Share on other sites