Archived

This topic is now archived and is closed to further replies.

Guest dmaxel

FS9 747 Cockpit View Problems

Recommended Posts

Hi there,I have been having almost no problems with the 747, and she really is a great plane. However, I recently came with a problem that I've never seen before, and I definitely am not finding answers on the web.My problem is as follows: I have a flight saved so that it is cold and dark at a gate, ready to start up and go. However, the view for the outside world seems to be too high. Basically what I'm saying, there are usually two "windows", the one for the outside, and the one for the panel. However, somehow the outside window has been magically set so that it wants to be as big as the whole FS9 window, and not have it's little section, where it doesn't even reach the halfway mark. It always wants to stay maximized, and can therefore not see the taxiways or the runway from the cockpit view.I found a little fix to get it somehow right, but I do not want to do it every time. To fix it for that session, I have to load any other plane that is smaller, which fixes the problem, then I can go back to the 747 and have it how it should be. But I want it to be correct every time for the first second.If anyone needs screenshots so they have a better idea of what I'm trying to say, I'll gladly go and make a few.If it helps any, I use Vista, but have the settings right so that nothing happens. And nothing ever happened before. Also, there's one more thing. Since I have it saved and as my default, I just load FS9 and press Fly Now!, and it starts loading. But during these few seconds, there is a little window that pops up that's titles Dummy Main View, and then it goes away when loading is finished.Please help! And thanks in advance!DanielEDIT: I think I fixed the problem. Somehow the problem arises as long as I save the flight and just load FS9 and press Fly Now. It doesn't happen if I just have a default flight showing up, then changing it to the 747. I don't know why it's like this, but at least that gets fixed.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You found the same quirk with MSFS that I did when first started loading advanced add-on aircraft: Never use them for default at startup. I have a default airplane at my preferred location then I load or create a flight with the aircraft of my choice... sure makes troubleshooting easier too.

Share this post


Link to post
Share on other sites

Right, OK, thanks a lot, I'll keep that in mind. :D

Share this post


Link to post
Share on other sites