Archived

This topic is now archived and is closed to further replies.

Scope

ASA: Always max 10 nm in visibility even in CAVOK - how to get more?

Recommended Posts

I've noticed in ASA it always only shows maximum 10 nm in visibily if it says cavok or 9999 in visibility - that results in very low visibility when in high altitude. is this a bug? to be fixed? And i did set visibility to 100 nm in the other menu.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Thanks for writing.The 10SM or 9999m is the standard METAR code for unlimited visibility. It should not give you just a visibility of 10SM in FS. If it is, please let us know. The visibility sliders will not effect how METARs are shown on the Report screen, only in FS. Please let us know if you need more help with this.Thanks,

Share this post


Link to post
Share on other sites

Try increasing the Max vis slider in options BOTH for low altitude and high.I have found that the high level slider has no effect. It is the low altitude slider which controls vis at all levels.So if like me you set the low vis to 25nm and the upper one to 200nm, you will only get 25nm at all levels!!!!

Share this post


Link to post
Share on other sites