Archived

This topic is now archived and is closed to further replies.

meccadom

PSS777 Reinstallation

Recommended Posts

I would like to re-install the PSS777 for FS2004 on my new rig. I have the installer which will not execute because the PSS servers are no longer functional. Fortunately, I have all folders and files saved to disc, as well as a prior installed working version on my backup rig.Can anyone assist me with this re-install to the new rig. I cannot seem to find any clear concise instructions anywhere. thanksDom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dom,Here are the necessary 777 folders/filesAircraft\ PSS-B772LR PSS-B772LRF PSS-B773ER PSSB77704 Effects\ fx_pss_fuel_jett.fx fx_pss_Startup.fx fx_PSS_VC_light.fx Gauges\ FSWXR2100.gau PSS-B777.gau Modules\ FSUIPC.dll Pss\ boeing 777 NavData FS\voronoi.dat Windows\Fonts\ IRS.ttf Baloo.ttf The Aircraft\LR or LRF or ER depends on which version you purchased - the remainder are the same for all three versions.You will also need to input a new registry key in order to get the load editor to woek - full details are on the forum. Search for "license key not found"Post back if you have any probelmsJohn R.

Share this post


Link to post
Share on other sites

John, thanks for the instructions. All files are transferred from the rig to new rig, and the aircraft is selectable. I do not see the PSS entry in the start menu which I suppose is due to the missing registry entry. I searched for the string "license key not found" but only found reference to the Flight1 tool. Is this what you are referring to? Or is there another reference?

Dom,Here are the necessary 777 folders/filesAircraft\ PSS-B772LR PSS-B772LRF PSS-B773ER PSSB77704 Effects\ fx_pss_fuel_jett.fx fx_pss_Startup.fx fx_PSS_VC_light.fx Gauges\ FSWXR2100.gau PSS-B777.gau Modules\ FSUIPC.dll Pss\ boeing 777 NavData FS\voronoi.dat Windows\Fonts\ IRS.ttf Baloo.ttf The Aircraft\LR or LRF or ER depends on which version you purchased - the remainder are the same for all three versions.You will also need to input a new registry key in order to get the load editor to woek - full details are on the forum. Search for "license key not found"Post back if you have any probelmsJohn R.

Share this post


Link to post
Share on other sites
John, thanks for the instructions. All files are transferred from the rig to new rig, and the aircraft is selectable. I do not see the PSS entry in the start menu which I suppose is due to the missing registry entry. I searched for the string "license key not found" but only found reference to the Flight1 tool. Is this what you are referring to? Or is there another reference?
Dom.No. The Flight One tool only sets the FS9 registry entry - if you have a new FS9 install you should be ok.I'll sort out the registry post for you - back shortly.John

Share this post


Link to post
Share on other sites
Dom.No. The Flight One tool only sets the FS9 registry entry - if you have a new FS9 install you should be ok.I'll sort out the registry post for you - back shortly.John
Dom,Go here:http://forums1.avsim.net/index.php?showtop...ad+editor\Look at the detailed instruction from Jim Haines and then the small change change I made {no real difference, just easier} and that will get your Load Editor working. {if you are not used to changing the registry, don't worry, its v safe and I have done it several times}.John R

Share this post


Link to post
Share on other sites
Dom,Go here:http://forums1.avsim.net/index.php?showtop...ad+editor\Look at the detailed instruction from Jim Haines and then the small change change I made {no real difference, just easier} and that will get your Load Editor working. {if you are not used to changing the registry, don't worry, its v safe and I have done it several times}.John R
Thank you John. Everything works. Your suggestion of using "string value" instead of DWORD was invaluable. thanks again!

Share this post


Link to post
Share on other sites
Thank you John. Everything works. Your suggestion of using "string value" instead of DWORD was invaluable. thanks again!
Well Done!

Share this post


Link to post
Share on other sites