Archived

This topic is now archived and is closed to further replies.

Guest Eagle6906

problem with PMDG 747-400X queen of the Skies and SP2 for FSx

Recommended Posts

Hello, guys. I ell you: one friend has bought the FSx and the Aceleration that updates the FSx in the version SP2, and when he instales the PMDG for the FSx it appears an error when it is charging y it closes the FSx.He has probed to put the update from 747 in the 2.1, but it begins the same, with error.Do you know if there is any way to make available the 747-400 and the SP2? Faithfully,Iv

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ivan, the 747X will work with SP1 or later (including SP2) and I am using it on my system with SP2. Your friend must have a problem that is different. There are several different reasons why it will not load, including a corrupt trust_dll record in the registry or fsx.dll problems.Please try the information that is here: http://ops.precisionmanuals.com/wiki/Main_Page (both the FSX trust policy and 747X FAQ articles might help).

Share this post


Link to post
Share on other sites
Ivan, the 747X will work with SP1 or later (including SP2) and I am using it on my system with SP2. Your friend must have a problem that is different. There are several different reasons why it will not load, including a corrupt trust_dll record in the registry or fsx.dll problems.Please try the information that is here: http://ops.precisionmanuals.com/wiki/Main_Page (both the FSX trust policy and 747X FAQ articles might help).
Thanks, I will probe it to Know if in that link I find the answer.

Share this post


Link to post
Share on other sites