Archived

This topic is now archived and is closed to further replies.

Spidierox

747 autobrake

Recommended Posts

Hi PMDG,In a previous post a while ago it was reported that autobrake for FSX 747 (cargo & pax)did not function. (was related to reading values on an axis).With all the hard work being done, this issue has been addressed for the MD11, but I can'tseem to find a fix for the 747 FSX.I checked the download page but the latest patch is installed.Has this issue been fixed yet and I missed it somewhere ?Dieter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi PMDG,In a previous post a while ago it was reported that autobrake for FSX 747 (cargo & pax)did not function. (was related to reading values on an axis).With all the hard work being done, this issue has been addressed for the MD11, but I can'tseem to find a fix for the 747 FSX.I checked the download page but the latest patch is installed.Has this issue been fixed yet and I missed it somewhere ?Dieter
Dieter,>>find a fix for the 747 FSXI had a difficult time getting it right in the beginning (about a year ago) but I assure you the autobrakes function works and it works very well (running FSX SP1 and SP2 on a Vista platform). I needed to address 3 items when I was having the problem.First the null zone of your brake pedals (assuming you have a set) is a major cause of autobrake failure. Initially I had the sliders of the null zones for both left and right brake axes set to about 5% (left-to-right). I increased the nullzone to about 10%. Problem solved. I am using Saitek Pro Flight pedals.Second is the deployment of the spoilers. If the spoilers do not deploy on touchdwon, the autobrakes will not work, therefore make sure you arm the spoilers per the procedures (SHIFT + /).Third is the point at which you arm the autobrakes. If you arm the autobrakes prior to the gear being "down and locked" OR prior to going to flaps/20, the autobrakes will not work. My suggestion is that you arm the autobrakes after the flaps are in their touchdown configuration (flaps 25 or 30) as the last step.Regards,Zach

Share this post


Link to post
Share on other sites
Second is the deployment of the spoilers. If the spoilers do not deploy on touchdwon, the autobrakes will not work, therefore make sure you arm the spoilers per the procedures (SHIFT + /).
Did not know that, is this also simulated?
Third is the point at which you arm the autobrakes. If you arm the autobrakes prior to the gear being "down and locked" OR prior to going to flaps/20, the autobrakes will not work. My suggestion is that you arm the autobrakes after the flaps are in their touchdown configuration (flaps 25 or 30) as the last step.
I always "arm" the autobrakes even before starting descend, and thus before "gear down" or "flaps/20" and they always work !?I had also a problem with autobrakes NOT "kicking in" at touch down some months ago, and the solution was fairly simple, but you should know it !I was using FSUIPC, and had calibrated my brakes through FSUIPC, but had switched on the option "filter" !By unchecking this option my autobrakes are working again. Easy, but you need to know it.I don't know if this can help you.Also please keep in mind that proper calibrating of the pedals is a must, so make sure you have a "null zone" large enough !Btw : i am using FS9 and B744/F and don't know if this particular problem also exist for FSX?

Share this post


Link to post
Share on other sites
Did not know that, is this also simulated?I always "arm" the autobrakes even before starting descend, and thus before "gear down" or "flaps/20" and they always work !?I had also a problem with autobrakes NOT "kicking in" at touch down some months ago, and the solution was fairly simple, but you should know it !I was using FSUIPC, and had calibrated my brakes through FSUIPC, but had switched on the option "filter" !By unchecking this option my autobrakes are working again. Easy, but you need to know it.I don't know if this can help you.Also please keep in mind that proper calibrating of the pedals is a must, so make sure you have a "null zone" large enough !Btw : i am using FS9 and B744/F and don't know if this particular problem also exist for FSX?
>>I always "arm" the autobrakes even before starting descend, and thus before "gear down" or "flaps/20" and they always work !?Very interesting ! The only thing I can say is that this must be a FSX/FS9 difference. Arming the autobrakes prior to "gear down and locked" does not work for me. Zach

Share this post


Link to post
Share on other sites

Thanks for the tips. - a big thanks; hope this solves the autobrake issue..Gonna try and test it asap during this week I am not using FSUIPC, but thanks for the tip anyway...Ohh, I hope this work.

Share this post


Link to post
Share on other sites

I had the autobrake problem with the 747. If you do all the things mentioned above and they still don't work, then FSUIPC might solve the problem for you. When I had the problem, sometimes they would work, most of the time they would not. It turned out that if I started FS and never touched the brakes, the autobrakes would function fine, but if I touched my pedals, they would not work. After deleting all the joystick assignments in FSX controls and setting up FSUIPC to handle them, my autopbrakes now work fine.Jeff P.

Share this post


Link to post
Share on other sites