Archived

This topic is now archived and is closed to further replies.

A320driver

FS9 747 & 2560x 1600 x 32 Flatpanel

Recommended Posts

Just purchased a new 30 inch flatpanel LCD monitor. With my current vid card I can set the resolution to: 2560 x 1600 x 32. This has had quite a positive impact on my simming. Everything was great until I tried the FS9 747-400. The overhead panel has several sections where what appears to be nite panel views are placed over the panel. The entire lite section is over top the upper left corner and several switches have what appear to be small nite view switches over them. Lowered the resolution and it fixed the issue so I know it has to do with the higher res. This is the only aircraft that I have had this problem with. Wondered if anyone might have an idea on how to fix this (if it is fixable)? Thanks in advance for any help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just purchased a new 30 inch flatpanel LCD monitor. With my current vid card I can set the resolution to: 2560 x 1600 x 32. This has had quite a positive impact on my simming. Everything was great until I tried the FS9 747-400. The overhead panel has several sections where what appears to be nite panel views are placed over the panel. The entire lite section is over top the upper left corner and several switches have what appear to be small nite view switches over them. Lowered the resolution and it fixed the issue so I know it has to do with the higher res. This is the only aircraft that I have had this problem with. Wondered if anyone might have an idea on how to fix this (if it is fixable)? Thanks in advance for any help.
Are you flying 2D? I've been using a 42" HDMI at that resolution for a while in VC with trackIR and a ATI4870 without issues. Have you checked your GPU settings?Rob

Share this post


Link to post
Share on other sites

At least one of us on the dev team has a 30" monitor at that res and I'm certain we don't see this ourselves...

Share this post


Link to post
Share on other sites

Did a reinstall just to see...but that did not change things. Very stumped over this one (and getting a little ticked). Very interested in why only the overhead on the 747 is whacked. Out of ideas.

Share this post


Link to post
Share on other sites

Updated vid drivers (182.50 rel.4/2/09). Checked the FS9 cfg, and have adjusted every setting in the Nhancer setup all to no avail. The only way I can correct the problem at 2560 x 1600 x 32 is to decrease the size of the overhead when it is displayed. If I reduce it side to side and top to bottom the problem dissapears. If I pull it back to the origanal size the problem returns. I know others are not seeing this with their 30 inchers, but sure would like some idea what could be going on. Went thru all the aircraft in my hanger and this is the only display problem I have. Thanks again in advance.

Share this post


Link to post
Share on other sites
Are you flying 2D? I've been using a 42" HDMI at that resolution for a while in VC with trackIR and a ATI4870 without issues. Have you checked your GPU settings?Rob
What 42 inch supports that resolution? Are you sure you aren't running 1920x1080, i.e., full HD on an LCD?I wasn't aware of any LCD's in that size category that supported 2560x1600x32.

Share this post


Link to post
Share on other sites