Archived

This topic is now archived and is closed to further replies.

Guest melf12

B772LR - Auto rudder

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

If you are referring to the Auto Rudder setting is FS, it has nothing to do with the T7 :( . Unchecking the box allows the use of separate rudder pedals if you have them. If not, just leave the box checked to enjoy ground steering.I'm not aware of any Auto Rudder setting specific to the T7.Jim Harnes

Share this post


Link to post
Share on other sites

Thank you for your reply Jim.I've never bothered with the Auto Rudder before. I'm having a problem when landing with the T7 swerving. I had a similar problem with the PSS 772LR, Johan Dees sorted that one, aircraft.cfg alteration. Having had to discard to PSS T7 I now have the Just Flight version and I've got the trouble again. I compared both aircraft.cfg files and they appear to be identical; so JF must have applied the 'fix'. So I'm 'clutching' at straws now :( Best regards,Ken

Share this post


Link to post
Share on other sites
Thank you for your reply Jim.I've never bothered with the Auto Rudder before. I'm having a problem when landing with the T7 swerving. I had a similar problem with the PSS 772LR, Johan Dees sorted that one, aircraft.cfg alteration. Having had to discard to PSS T7 I now have the Just Flight version and I've got the trouble again. I compared both aircraft.cfg files and they appear to be identical; so JF must have applied the 'fix'. So I'm 'clutching' at straws now :( Best regards,Ken
Here's what I have as the aircraft.cfg alteration from Johan Dees:Then, headover to your aircraft.cfg, and try this in the autopilot settings:max_pitch_acceleration=1.0max_pitch_velocity_lo_alt=0.7max_pitch_velocity_hi_alt=0.4max_pitch_velocity_lo_alt_breakpoint=11000.0max_pitch_velocity_hi_alt_breakpoint=25000.0max_bank=25.0max_bank_acceleration=0.8max_bank_velocity=1.5max_throttle_rate=0.08You might tune then a bit. It also depends on your stick sensitivies setting inside FS2004.I have mine on max, and a tiny bit of null zone.UPDATE (18 aug): to further enhance the 777, just try out the following setting in your aircraft.cfg file;oswald_efficiency_factor = 0.81[flight_tuning]set all to 1.0[flaps.1]drag_scalar= 0.300Hope it helps!Jim Harnes

Share this post


Link to post
Share on other sites

Hello Jim,Two 'strange' factors - 1. In Flight Tuning I also have = "induced_drag_scalar=0.8143" 2. "No oswald_efficiency_factor = 0.81" at all?I'm sure I had an 'oswald' in the PSS version.Ken

Share this post


Link to post
Share on other sites

Hi Jim, got it all sorted now, thanks very much.I 'found' oswald hiding among the Aircraft Geometry.Does this entry "induced_drag_scalar=0.8143" which I found in the flight tuning section need to be altered to 1.0?Other than that I've just completed a Test flight and it seems to be fine.Did you get an .air file from JD? I found one that was modified in 2007.Best regards,Ken

Share this post


Link to post
Share on other sites

Ken,I have it set to 1.0 and it works fine. Set it that way as Johan "prescribed" it :( And, yes, I do have the .air file. Johan took it off his website when he discovered he altered the PSS .air file rather than the one original to him.Happy to hear you have it sorted!Jim Harnes

Share this post


Link to post
Share on other sites

Good morning Jim,It's great to have the T7 back in A1 form again, thanks to you.I've altered the rogue Flight Tuning entry to 1.0.Off we go...,Best Regards,Ken

Share this post


Link to post
Share on other sites