Archived

This topic is now archived and is closed to further replies.

DF9AA

FUEL 747F

Recommended Posts

After about 150 flights with the 747 ( both pax and cargo ) a new bug came up:Planned flight EDDV-MMMX very close to MAX TOGW planned fuel was 160.5 ktons of fuelLoaded the flight with load mgr and sent it to FSXDuring perf init the fuel showed 170.6 (!!) despite the fact that max fuel for 747F is only 164.0 !!I tried several fuel loads ( 1/3 and 2/3 and even full fuel load ) with PMDG options and every time the FMC added 10 tons of fuel after a few seconds ( it showed very briefly the correct amount )Any ideas ?Never had this before . . .even closed down FSX and started again with same result!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Follow up:Loaded pax version - no problem with fuelChanged a/c to 74F and same problem came up - exactly 10tons on FMC more than loaded

Share this post


Link to post
Share on other sites

Next follow up:Changed my load so I can carry 164 tons of fuelIsolated the problem as an indication problem on EICAS in the center tankTTL fuel showed 174 tons - the indication of ctr tank switched back and forth between 42.1 and 52.3Took off and after TOC did something completely idiotic : changed fuel load with PMDG options to the approx correct value -and BINGO: the indication was correct and stayed this way . . . !Still no ideas ? New installation ? I already have 4 ( various new computer . . . )

Share this post


Link to post
Share on other sites

Hi,I am a little disappointed that up to now NO responses . . . :( Changed to LBS version and everything is fine and normal !Is this a known bug with the KGS version ??

Share this post


Link to post
Share on other sites

I'm sure people would like to help but the aircraft has been out for a long time and as far as i'm aware nobody else has seen this. I've had 1000's of hours on the 747F and never come across this, flying with VA's that use pounds or kg.Rob

Share this post


Link to post
Share on other sites

Yeah, Karl-Heinz. Not ignoring you just don't have solution. I was hoping you would find the source of the problem and let us know what is was.

Share this post


Link to post
Share on other sites

Hi Dan,latest step is to load the airplane as LBS version and shortly before T/O switch to KGS - fuel indication will be correct!I think my installation is currupt . . .

Share this post


Link to post
Share on other sites

That is weird. Any hint of when this problem started? You are my guru when it comes to 747 fuel consumption, hope you find the culprit.

Share this post


Link to post
Share on other sites