Sign in to follow this  
spotlope

I have a couple of little problems...

Recommended Posts

I downloaded the great Stearman by David Eckert, and wow, great plane.. But everytime I turn the engine off the gauges dissapear (in virtual cockpit) also, the prop dissapears after the engine starts. Im not sure what the deal is, but If anyone has a clue, I would be very greatful for some advice. ALSO, I downloaded the YS-11 by Alliedfsgroup and, also, a very nice add-on. But the sound doesn't work? Im very confused on this one. It uses the default King air sounds, but when I try and use the airplane theres no sounds. I would really appreciate any help you guys/gals could give me, Thanks! Ty89m

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I haven't had that problem in Dave's Stearman, but then it's been a looooong time since I downloaded it, so maybe I fixed it and forgot what I did. The brain isn't what it used to be ;-)!. For the YS-11, I'd highly recommend that you download their free sound package. It's in the downloads section of their site (http://www.alliedfsgroup.com). Those RR Dart engines aren't done justice by the King Air sounds -- even if they did work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this