Jump to content

Archived

This topic is now archived and is closed to further replies.

Chock

In the dark - any suggestions?

Recommended Posts

Fired up FS9 earlier on, and discovered that all the aircraft lights are not showing up on the external model. I checked the effects file and everything seems intact, but they just refuse to illuminate on the models when I switch things on. Any suggestions?Al


Alan Bradbury

Check out my youtube flight sim videos: Here

Share this post


Link to post
Share on other sites
Fired up FS9 earlier on, and discovered that all the aircraft lights are not showing up on the external model. I checked the effects file and everything seems intact, but they just refuse to illuminate on the models when I switch things on. Any suggestions?Al
Is this only with addon aircraft only or do the default aircraft also exhibit the same problem?You might disable the current FS9.cfg file (rename it to something like FS9.cfg.orig) and allow FS2004 rebuild a new one with all of the original settings when you next start up FS.That often "fixes" things that have gone wrong.

Share this post


Link to post
Share on other sites

That occurred to me, except that I can't seem to locate an fs9.cfg file anywhere, there must be one, but I can't locate it. It's all aircraft that exhibit the problem too BTW.EDIT: Never mind, I found it and did the old 'rewrite the config' trick and it worked. I thought it would be in the default FS9 folder, that was what was throwing me off the scent. Thanks for the reply anyway, you at least confirmed there was a file I could do that on, and it prompted me to search elswhere!Al


Alan Bradbury

Check out my youtube flight sim videos: Here

Share this post


Link to post
Share on other sites

×
×
  • Create New...