Archived

This topic is now archived and is closed to further replies.

G-SWSM

FS9 Forum Pages.

Recommended Posts

Hi Gang.I have just noticed this morning that the FS9 forum only has one page to it.Where are the rest of the pages such as 2,3,4 etc, they seem to have disappeared.Thanks.

Share this post


Link to post
Share on other sites
Guest Staggerwing
Hi Gang.I have just noticed this morning that the FS9 forum only has one page to it.Where are the rest of the pages such as 2,3,4 etc, they seem to have disappeared.Thanks.
Is it still like that for you Steve ? Working fine for me and I guess everyone else who has not said anything about a problem...You might want to check in your "MY CONTROLS" area to see what it has for a setting for that, if set properly (which I figure it is) perhaps just a toggle off/on with a "save" between might give it a boot in the behind for you. If other forums are working for you, I'd guess the settings are just fine, but since I've not heard anyone else with the problem, I'm grasping at straws at first.Now and then a fourm can get out of sync with the other pages but then it should be the same one page view for all.Didn't you have a problem like this before some time ago ?

Share this post


Link to post
Share on other sites

Hi,It's still the same way for me. I do not have the navigation buttons that would allow me to go to the second page, etc. When I load the FSX forum they are there, as they are in this forum. But NOT in the FS9 forum.I have tried this with Firefox and with IE.Hope this helps,

Share this post


Link to post
Share on other sites
Guest Staggerwing
Hi,It's still the same way for me. I do not have the navigation buttons that would allow me to go to the second page, etc. When I load the FSX forum they are there, as they are in this forum. But NOT in the FS9 forum.I have tried this with Firefox and with IE.Hope this helps,
:( Okay, no ideas from me at the moment but wanted to let you know someone is seeing your problem... I'll try and find someone around here who might know what's going on.Just to note, Tom Allensworth did post a topic saying a full revamp of the Avsim forums is coming up soon, what problems will be fixed I can't say, but fingers are crossed for everything to work well once again.

Share this post


Link to post
Share on other sites
Just to note, Tom Allensworth did post a topic saying a full revamp of the Avsim forums is coming up soon, what problems will be fixed I can't say, but fingers are crossed for everything to work well once again.
Ugh, that isn't what we said Tom. What we said is that we are revamping the web site and the library, starting with the library. The forums are brand new and don't need any revamping. The issue with not seeing all pages is one that I am not seeing, but I did just resynchronize the FS9 forum just in case. Hopefully that has taken care of the issue.

Share this post


Link to post
Share on other sites
Guest Staggerwing
The issue with not seeing all pages is one that I am not seeing, but I did just resynchronize the FS9 forum just in case. Hopefully that has taken care of the issue.
Ugh.....I Resynchronized the Forum first thing straight away but since only a couple of people are reporting that they are having the problem, didn't seem like it needed it.

Share this post


Link to post
Share on other sites

Hi Gang.I seem to be having this problem again today , just noticed this that the FS9 forum only has one page to it.Where are the rest of the pages such as 2,3,4 etc, they seem to have disappeared once more.Sorry to be a pain.Thanks.

Share this post


Link to post
Share on other sites

Same for me too - no way to go to the second page...

Share this post


Link to post
Share on other sites

Yep Same problem here. FS9 only. All other forums are fine. Also see 0 topics and only 6 replies in the colums next to the fs9 Forum link which is definately not right.Gary

Share this post


Link to post
Share on other sites
Yep Same problem here. FS9 only. All other forums are fine. Also see 0 topics and only 6 replies in the colums next to the fs9 Forum link which is definately not right.Gary
Taken care of. This is simply a matter of resynching the SQL database. It is no big deal and is somewhat of a "SOP" thing.

Share this post


Link to post
Share on other sites
Guest Alexey14_russian

Hi all! Tell me please, where I can ask questions about concrete model Wilco 737?

Share this post


Link to post
Share on other sites