Archived

This topic is now archived and is closed to further replies.

Guest melf12

JF B772LR - A/T

Recommended Posts

I'm having a problem with the B772LR A/T; although on touch down I press the joystick button that I have allocated to activate reverse thrust, nothing happens.I have noticed that A/T button stays active, although I have turned off the FD switch and the A/T switch.Ken

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi Ken,Saw your post over on the the JF forum. First of all, as a check, instead of using your joystick, press and hold F2 on touchdown and see what happens.John

Share this post


Link to post

Hello John, I'm astounded! F2 worked, I've been using a button on my Saitek X52 throttle quadrant for months without any problem; suddenly it goes 'pear shaped'?Thank you for sorting that out for me, what a relief.Ken

Share this post


Link to post
Hello John, I'm astounded! F2 worked, I've been using a button on my Saitek X52 throttle quadrant for months without any problem; suddenly it goes 'pear shaped'?Thank you for sorting that out for me, what a relief.Ken
Ken, Now reset the button on the X52 making sure its set to repeat {I also use an X52 with a button set to F2 - I'm hotas from rw}John

Share this post


Link to post

John, the button I'm using is the large one on top of the throttle marked 'E', is that suitable?I took a screenshot of the touch down with the reversers activated, looks great.Thank you again for your help.Ken

Share this post


Link to post