Archived

This topic is now archived and is closed to further replies.

PLazarus

AP disconnect 744x

Recommended Posts

Hi,I need a little help. I thought I was competant with the 744x but I seem to have run into a problem.I set up a flight normally and in the past they have always worked fine ( meaning I know what i am doing more or less ).In the last days I get this message VERY frequently.." AP disconnect - user handled elevator trim while on AP ". I didn't touch anything- promise!I also had once, upon departure EGLL "excessive control problem deflect".... again... not touching any controls, using LNAV,VNAV obviously AT,FD and AP engaged.I stress again these things happen without me touching either joysticks or keyboard, clear weather.Some further details that might be of use.. I set my default flight to the F1 Mustang recommended default flt. Have tried with and without "nHancer" graphics tool.Using (for ages ) Saitek x52pro.HW Laptop with P8400, 4gb DDR3 memory, GE9800GTS with 1gb dedicated ram and a 320gb7200HDD. Vistax64 with latest updates ( yesterday there were loads including directx, office sp2, etc )I did install latest FSUIPC recently.Normally I fly with ASA but for testing these issues I flew clear default FSX weather.Any help much appreciated.Thanks,Paul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You probably have "Noise" coming from your joystick that sees control inputs as jitters or what people call a "Control Spike" If you have a registered version of FSUIPC go to the flight controls tab I believe and check the boxes Rudder Elevator and Aileron Spike Elimination. If you dont have it then go to PMDG options and uncheck force AP Disconnect when flight controls are moved. Its called something similar to that. Also you may want to try recalibrating as sometimes that will get rid of the jitters. Hope this helps please let us know how it went.Angelo Cosma

Share this post


Link to post
Share on other sites
You probably have "Noise" coming from your joystick that sees control inputs as jitters or what people call a "Control Spike" If you have a registered version of FSUIPC go to the flight controls tab I believe and check the boxes Rudder Elevator and Aileron Spike Elimination. If you dont have it then go to PMDG options and uncheck force AP Disconnect when flight controls are moved. Its called something similar to that. Also you may want to try recalibrating as sometimes that will get rid of the jitters. Hope this helps please let us know how it went.Angelo Cosma
Thanks Angelo,I took the easy option first.. and it worked... All I needed to do was calibrate my joystick!I learned a lesson today..... I had never paid much attention to calibrating before.... but now.... well I learned.Thanks for your help.Paul

Share this post


Link to post
Share on other sites