Sign in to follow this  
jfri

Downloading files does not work

Recommended Posts

I tried to downloadRCBSE-10.ZIPbut when I click the download button, instead of the download dialog I get this page can't be opened.I have been able download files before.I useWin XP Pro SP2IE6NOD32 AVAluria Software SpywareBroadband

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Have you read the FAQ at http://library.avsim.net/help.html>?library.avsim.net is now as suggested in the list of trusted sites. And I had already checked i.e enabled 'Use Passive FTP'.Still I get the 'Page cannot be displayed message'.

Share this post


Link to post
Share on other sites

I get the same kind of problem.After checking the download button, the download page appears with Firefox, but the download never begins.Using IE6 the download page cannot be displayed.Ports 20 and 21 are open in the router.

Share this post


Link to post
Share on other sites

I have a new router and forgot to open ports 20-21 for outbound traffic.Every thing is back in order.Sorry for the disturbance.

Share this post


Link to post
Share on other sites

>For trouble shooting purposes, try using Mozilla Firefox at>http://mozilla.com/products/firefox . Tell me if downloads>work through that browser versus IE so we know what type of>problem we have here.I have tried this Firefox and download still dosn't work. I get no 'page cannot be displayed message' but instead nothing happens when the download is supposed to start.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this