Jump to content

Archived

This topic is now archived and is closed to further replies.

Wizz84

Minor Problems with the 747-400x

Recommended Posts

Hi,I am sorry for my bad grammer, i hope you will understand my problems.I really enjoy to fly with the 747-400x but i have some minor problems which i hope i can resolve with your help.1st: from the greetings center i am not able to load an active 747-400x flight, it seem to load it, but at the end i hear only the voice but i dont have an Picture. With an active flight window loading isnt a problem, this does not happen with new 747-400x flights.2nd: i liked to record some of my flight with the inbuild recorder, however, the main body landing gear is never deployed, the nose wheel does not look the right way only the wing gear is deployed normal3rd: I dont know if this is really a problem, but i could need some tipps here. In bad weather condition, the ils doesnt work, it follow the path correctly and without a sound it switch to LOC and G/A 100 feets before touchdown is this normal in bad condition?thank you very muchM. Knittl

Share this post


Link to post
Share on other sites

1. Don't assign the 747X as your default aircraft. I use the Trike ultralight for my default because it loads quickly. Do you see the progress bar for loading navdata? Try creating a new flight without loading a default panel state, create your own panel with the saved flight.2. I don't think the default recorder in any MSFS works very well. Especially for complex aircraft like PMDG where a lot of the processing is done external to the MSFS core.3. A screen shot of your panel set up for approach would be helpful.

Share this post


Link to post
Share on other sites

Hi,1.) yeah, i see the navdata loading bar, maybe its a vista 64bit problem?2.) are there any alternatives? i know there is fraps and co, but they can only record your active view3.) i will upload a screenshoot as soon as i get home from workthanks for your fast reply

Share this post


Link to post
Share on other sites

As for Vista, since you can create a flight and it loads I don't think it is the OS. Verify the pmdg folder has admin rights. I am using Vista 64 without problem.

Share this post


Link to post
Share on other sites

×
×
  • Create New...