Jump to content

Archived

This topic is now archived and is closed to further replies.

Olli Vainio

Blank FMS after switching it on?

Recommended Posts

HiI'm trying to follow the tutorial flight on the J41 and all works ok until I should set up the FMS. When I try to press the ON key on the FMS, the screen just remains blank. This is the case for the both VC and popup 2d versions. Any ideas why the FMS isn't turning on?//Olli

Share this post


Link to post

An ealier post on the same problem resolved the issue by putting the j41 fonts in the default windows fonts location from the D: drive location they were installed to. I wanted to point to that thread for you but the forum is missing the pages link.


Dan Downs KCRP

Share this post


Link to post

Have you restarted FSX after you did it?RegardsWerner Rafteseth


 

Kind regards

Werner Rafteseth

Intel i7-2600K, Corsair H60, Corsair Vengeance DDR3 1600 16GB, GeForce GTX 960

Share this post


Link to post

I'm having the same iossue. Where are the J41 fonts located so I can copy them? I've searched through the PMDG and J41 folders to no avail.EDIT - never mind I found them - FSX\Fonts folder.Regards,Bob


Bob Lyddy

FSLabs QA Manager

Share this post


Link to post

You'll find the fonts under the Flight Simulator X\Fonts folder. The file names start with J41. Copy them into C:\Windows\FontRestart FSX, and it should work fine (it did for me anyway! :) )RegardsWerner Rafteseth


 

Kind regards

Werner Rafteseth

Intel i7-2600K, Corsair H60, Corsair Vengeance DDR3 1600 16GB, GeForce GTX 960

Share this post


Link to post

Werner,Try this..Go to your windows font folder, click on the folder to open its contents. Once you have done that, click on "file" at the top of the window, select "Install Font" and navigate to where the FSX font folder is, select those missing fonts. Windows will run a mini-installer that installs your fonts. You won't need to restart your computer but you will need to restart FSX.I've had some problems with installing certain fonts in the past and when I do the method outlined above, the fonts get installed and all is fine.Let me know if this worked for ya?Cheers,


Jason Brown - Exterior Model Engineer,

http://www.precisionmanuals.com
Posted Image


Specs: MSI Z97 Gaming 7 | Intel i7 4970K OC @ 4.6GHz | Gigabyte GTX970 G1 4GB | 16GB (2X8GB) G.Skill Trident | Corsair Air 540 White Case | Corsair AX750 750W PSU | 27" Samsung SyncMaster 275T+ | 27" Samsung S27D850 | 13" Wacom Cintiq | Windows 10 Professional x64

Share this post


Link to post

You guys have found a font problem that seems to have not appeared during a lot of testing on different systems. There's no doubt that the problem exists, but I don't know how to reproduce it.I think windows needs to be restarted to recognize fonts that you move into its fonts directory, at least it used to behave that way sometimes. Try the reboot of the OS.


Dan Downs KCRP

Share this post


Link to post

I've now:-Copied the J41 fonts from FSX's font folder to the Windows font folder-restarted FSX -> still blank FMS-rebooted the computer -> still blank FMSI'm kinda out of ideas...//Olli

Share this post


Link to post

Olli-Are you getting all the other screens just fine? So the only problem is that the FMS does not appear to power up?Is there any indication that the FMS is powered but just not showing text?Take a look at your overhead panel- ANY amber captions showing up there?


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post

The other thread we had on FMS fonts had a screen shot of the FMS; no fonts but the screen had a yellow blank field.If Olli is not seeing anything, perhaps the ON/OFF button is not getting toggled and this could be confirmed with the tool tips turned on.


Dan Downs KCRP

Share this post


Link to post

Did you install the Navdata? I didn't because I didn't wont to overwrite my AIRAC. And got the same thing. Then I remembered all my other PMDGs are FS9. So I installed the latest AIRAC and the FMC works better than the operator!Kevin Manley


Kevin M. Manley

Share this post


Link to post

I'm having the same issue.When I turn on the FMC all I see is a solid yellow block in the middle of the display, not text at all in the 3D or 2D FMC views. The Yellow block is right where KHPN appears surrounded by yellow in the tutorial. If I hit another button the block disappears and I see nothing.I've installed the fonts directly to the windows fonts folder three times now with full FSX and Windows restarts. The one thing I notice that is different in it than the other fonts is the "Font embeddability: Restricted license". I can see the text on the engine instruments and everything else fine. What are the specific fonts the FMC uses?In my FSX Fonts folder I see...j41efisj41digital_ij41digital_bij41digital_bj41digitalIn Windows it seems to group all the J41digital fonts together in a stack or something, I can preview both fonts just fine so windows seems to see them and use them ok.I'm running Windows 7 RC Build 7100 64bit.


David V

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,550.00 of $25,000.00 Donate Now
×
×
  • Create New...