Sign in to follow this  
Donmo

Unable to Download..

Recommended Posts

since Sunday night (GMT), but just Avsim. Is it me? The page says my browser settings may need changing. Perhaps it's a virus? Any advice appreciated.Thanks.Andy.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

just done a system restore and it seems alrighht now!!!Sometimes I'm allowed out on my own. Andy.

Share this post


Link to post
Share on other sites

I was having some issues, too. I would constantly get a "can't connect" dialog. But if I kept trying, I would get through.Usually this happens due to a high volume of downloading traffic. I believe in this case, it may have been due to the release of a whole bunch of POSKY stuff. I'm not sure, but that seems to have been the big release this past weekend. Normally, if you wait a day or so the problem clears up as people slow down on the downloading.'course, then again, maybe it was due to your system. Glad you're back up.Thomas[a href=http://www.flyingscool.com/FC_StartJava.html] http://www.flyingscool.com/images/Signature.jpg [/a]I like using VC's :-)

Share this post


Link to post
Share on other sites

Hi,Thomas.Thanks for the response. The fact that the restore meant the d/loading would function again makes me think I'd got a buggy bit somewhere. Seems ok at the moment!Andy.

Share this post


Link to post
Share on other sites

My advice, run an Antivirus and Antispy scan. That d/l sometimes are slow, well Tom and the others explained why. But yeah having to go back to a restore point sounds a bit drastic.

Share this post


Link to post
Share on other sites

Hi. I run anti spy stuff all the time and the system restore doesn't seem all that drastic as it only takes a couple of minutes, is reversible etc etc and in this case seemed to work !Andy.

Share this post


Link to post
Share on other sites

Hi Andy,If the download seems to have failed to connect/start I usually use the link at the bottom of the AVSIM Library - Download page, viz.:"However, if nothing appears to be happening, or the download fails, please try one of the links below:Download afcad221.zip from AVSIM Online -- Virginia, USA via FTP"Seems to work each time I've done it.Mike

Share this post


Link to post
Share on other sites

>I was having some issues, too. I would constantly get a>"can't connect" dialog. But if I kept trying, I would get>through.>>Usually this happens due to a high volume of downloading>traffic. I believe in this case, it may have been due to the>release of a whole bunch of POSKY stuff. I'm not sure, but>that seems to have been the big release this past weekend. >Normally, if you wait a day or so the problem clears up as>people slow down on the downloading.>>'course, then again, maybe it was due to your system. Glad>you're back up.>>ThomasNot to mention the Hawker Siddley which was a LARGE package. Usually I just wait a day or so for the "impatient" to get in their DLs, then come back and pick up whatever I'm wanting. :D

Share this post


Link to post
Share on other sites

Hi MikeThanks for the answer, but the d/l page showed up and then went to that 'cannot find the page, please refresh' business before I got a chance to even try to d/l anything. I use IDM and even that never got a chance to show up before it all went South.Andy.

Share this post


Link to post
Share on other sites

Hi Andy,Have you tried Star Downloader Free? http://www.stardownloader.com/On the whole I find it to be pretty reliable. For those links that prove tricky, I just press the key and use IE's downloader.Sometimes a flush of the Temporary Internet files via Tools - Internet Options.. in the IE menu can be helpful. Then restart IE and try again.Mike

Share this post


Link to post
Share on other sites

I'm having the same problem. I see others being able to download. All of a sudden I can't grab it either from the AOL screen (as usual) or by IE. Ran all the usual utilities, and all are clean. This is strange.Don

Share this post


Link to post
Share on other sites

Hi,First, thank you all for your responses.@ Don,This business with the 'system restore' certainly put the downloads back on, but what caused the failure in the first place I do not know- my screen showed an error message at shutdown about 'iexplore.e*e' but that has gone now. Which is probably a good thing! I searched for that and they all seem respectable MS thingies so I left them and just did the restore.I do think though that it altered some files( in the sim ) in it's restoration which I have had to redo, but that was probably me going back a bit too far.I hope you get it sorted out, and one last point was that this only affected trying to download from Avsim. Odd.Andy.

Share this post


Link to post
Share on other sites

I restored it back to Sunday, and it didn't do anything. This is strange. I haven't added anything into the system or updated anything in weeks. No settings have been changed either. You're correct in the statement about it only happening here. All other sites can download fine. Strange! Thanks! Let's see what happens in a day or so.Don

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this