Jump to content

Archived

This topic is now archived and is closed to further replies.

Andreas Stangenes

Alt hold not holding when changing speed?

Recommended Posts

I thought id ask this because its probably something im overlooking... The scenario is like this:I am on a stable, even flight at lets say FL240 at 300 knots. Alt is holding, and so is speed and Lnav. I decide to up my speed to 340 knots. This triggers the jet to climb at a steep angle. Only way to make it stop is decreasing speed again.Most of the time this is never a problem. I can adjust speed as I please. Why does this seemingly irratic climb occour?

Share this post


Link to post
Share on other sites
Guest Major Pilot

Are you on ALT HOLD after you switch modes? I would recommend flying the LNAV/VNAV profiles in the FMC. If you can upload panel pics from before and after the climb initiation that would help.

Share this post


Link to post
Share on other sites
Are you on ALT HOLD after you switch modes? I would recommend flying the LNAV/VNAV profiles in the FMC. If you can upload panel pics from before and after the climb initiation that would help.
I am on approach and following ATC descent instructions. I change the altitude on the MCU and click FLCH. I go to new altitude (lets say FL240). When the aircraft levels off at 240 the alt hold on the MCU automatically lights up, and so does the speed hold button. After that, when I then up my speed by turning the knob on the MCU, the aircraft starts climbing with several thousand feet per minute.

Share this post


Link to post
Share on other sites

I'm confused. On approach at FL240? What is the FMA telling you during the unexpected climb? I suspect you cancelled the altitude mode when setting MCP speed.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

×
×
  • Create New...