Jump to content

Sign in to follow this  
jd

713 and unregistered dll's

Recommended Posts

This error message usually means you are missing a particular system file that RC needs to runs. To fix it do the following:The problem is that file system file name is not registered with Windows Open a DOS box (Start|All Programs\Accessories\Command Prompt) (for windows 7 and vista users, click start, type cmd into the search box, and press ctrl-shift-enter, this launches it as admin)for 32 bit users:At the prompt type the following:Cd \windows\system32 (press the enter key)The prompt will change to this:C:\WINDOWS\system32>for 64 bit users:At the prompt type the following:Cd \windows\syswow64 (press the enter key)The prompt will change to this:C:\WINDOWS\syswow64>Type the following:regsvr32 /u msstdfmt.dll (enter missing system file name herethen type the following:regsvr32 msstdfmt.dll (enter missing system file name here

  • Upvote 2

Share this post


Link to post
Share on other sites

Jd Thank you, I will keep this for future reference...I just re-installed and all is back to normal...:(

Share this post


Link to post
Share on other sites
Guest DerekJB

I'm having the same missing DLL error, but the registration command won't work because I don't actually have the DLL. I have a new system with Win7-64 on it. I'm reluctant to just go anywhere on the web and grab a file with that name. Is there a reason why this file is required, but not part of the normal windows install?

Share this post


Link to post
Share on other sites
Guest DerekJB

Got it working, but with a modification.The link that was provided to get VB6 runtime files installed did not add msstdfmt.dll to my system, so I went to ascentive to get it.http://www.ascentive.com/support/3124InstallList.htmlThen I put it in \windows\system32, registered it using regsvr32 msstdfmt.dll and it worked.Thanks!Derek

Share this post


Link to post
Share on other sites

Jd,I tried to install RC to my new Window7 64. I followed your instructions as follows:for 64 bit users:for 64 bit users:At the prompt type the following:Cd \windows\syswow64 (press the enter key)The prompt will change to this:C:\WINDOWS\syswow64>Type the following:regsvr32 /u for 64 bit users:At the prompt type the following:Cd \windows\syswow64 (press the enter key)The prompt will change to this:.......... But my registry 32 didn't contain " msstdfmt.dll" I searched dll file in web and downloaded to my PC document folder, from "Dll.Download.Com" Oh!! what a mess. and copy/paste to Regitry32. But , every time when I typed the following: regsvr32 /u msstdfmt.dll . Still it cannot find the Dll.file. Here I am stuck.Need your help. Another problem with me I don't have much knowledge for Cmd. area.Thanks

Share this post


Link to post
Share on other sites

Hi I downloaded the dll from the site that DerickJB gave put it in thesystem32 file and run the regsvr32 was informed dllunregisterserver in msstdfmt.dll succeededbut I am still getting the error messageop system windows vista any help please Alf

Share this post


Link to post
Share on other sites

Alf,under vista and Windows7 you need to put the .dll into the \WINDOWS\syswow64 folder, not the system32 folder.Regards,................Adrian19

Share this post


Link to post
Share on other sites

Hi Adrian.I don't have a syswow64 folder I put it in the system32 and I've now got it runnig but thanks for the infoAlf

Share this post


Link to post
Share on other sites

Hi,Windows 7 64 bit here. I do exactly as told, and can not register this thing. Can someone assist me please?EDIT: IT WORKED.

Share this post


Link to post
Share on other sites
Guest STARSINYOUREYES

Can i ask how, because i cannot get this damn file to work whatsoever :(

Share this post


Link to post
Share on other sites

No luck for me either. W7 x64.The file is not found when the command line is run.

Share this post


Link to post
Share on other sites

Rebooted computer and tried it again. SUCCESS!

Share this post


Link to post
Share on other sites

hi all can some one help having the same problem unnable to find the missing dll keep getting the error after typing msstdfmnt.dll says cant find the dll file using w7 64 bit

Share this post


Link to post
Share on other sites

Jd can u help i got the file regreisted finally but still getting the error still i placed the file in my windows/syswow64 any help anyone who manged to get it working

Share this post


Link to post
Share on other sites

I shouldn't have to do this to get a program I payed good money for,to get running! Why don't you come on over and fix my subway trains for me, where I work?

Share this post


Link to post
Share on other sites

I have tried everything suggested by users here and still cannot get it to work. Jd, what do you mean by "insert missing file name here"? What exactly is the missing file name? Should I be entering the prompt into the CMD window EXACTLY how you have it written?It continues to tell me that it cannot find the .DLL file. I am running Win7 x64. This is becoming really frustrating, seeing as I just got this new machine, all I want to do is fly... :/Thanks,Matt

Share this post


Link to post
Share on other sites

Gents,I had the same problems as described in earlier posts.The trick I used was to enter CMD in the start search bar and then instead of hitting enter to run the command prompt is right klick om the CMD icon that appears above the search bar and run it as administrator.Then I completed the procedure as posted and RC now works like a charm.Hope this helps.By the way my OS is Win7 x64Greetz!!

Share this post


Link to post
Share on other sites

Edit: nevermind got it working. I guess before somehow I wasn't running command prompt as admin. *facepalm*

Share this post


Link to post
Share on other sites

Guys,I have tried everything as above, rebooting, placing msstdfmn.dll in syswow64, running cmd in administrator mode, etc, etc, etc.Everything I've done I keep getting the same message that the module is not found.I've never managed to get Radar Contact running yet so would dearly love to give it a go, can anyone advise what I might be doing wring?ThanksWillie G

Share this post


Link to post
Share on other sites

New Rig. Windows 7. 32 Bit. Error 713 and the missing file MSSTDFMT.DLL Followed JD's initial instructions.................Unsuccessful.Found file in Windows/sysWOW folder. Downloaded new file from Ascentive. Returned to JD's initial instructions but for 64 Bit rig rather than 32.bit, and followed instructions given by 'tom55', right clicking on cmd at top of Search page and 'Run as Administrator. Success was at last achieved.As a newbie I have found that running as administrator right from applying for the Registration Key can avoid some problems.My thanks to JD, DerekJB and Tom55.

Share this post


Link to post
Share on other sites

when i buy a new car iam not expected to program the engine to get it to start and so it should be withRC4 this is not a new problem letters dated 2010 complain about it i purchased it 2 days ago my system is windows 7 64bit the wow file is installedalso the required filed though dated 2004 downloaded latest file thanks to one of the members carried out you instructions to a point then due to lack of knowledge i got stuck you have written two statements .are they all in one string or seperate if so how do you do it . at the end is enter pressed to carry out changes and where it says missing file is msstdfmt added to statement it seems strange because my file is not missing , at the risk of sounding pedantic could not this file be installed on loading or at leastsupplied with download or cd. if you could supply me with a detailed way of getting me into RC4 assume that i have very little knowledge of CMD proceadure. i would be grateful. regards fcann

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...